Apr 3, 2012
Looked for hours on google for an answer but no luck. Hoping I can get some help here.

My old laptop has crashed and decided that removing the hard drive from it and plugging it into my desktop would be the easiest way of holding on to all the files I wanted to keep. Problem is that, one folder I wanted to save was located on the desktop of the laptop. When I access the hard drive on my desktop the folder "Users" is available. After Clicking that I shown only a Public folder, that when opened it shows it being empty. Though properties show there is over 19GB of files in that folder.
I need help accessing the files in the desktop directory portion of that hard drive which I can't seem to get access too.

Any help would be very much appreciated.

Thank you in advance

It may simply be that hidden files are not visible. Open an explorer window, go to Tools, Folder Options, and make sure that "Show hidden files and folders" and "Display the contents of system folders" are ticked.

If they are already set that way, we'll try another guess.

It may also be a permissions problem. That is, even if you have a login name on the new machine with the same name as the one on the old machine, the long hex identifier used for protection will be different. So access to the directory will be denied, and you will have to log in as an admin (if you are not) and fiddle with directory permissions.