ken

Distinguished
Jan 15, 2004
1,241
0
19,280
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

There are currently 25 files in my recycle bin (I know because if I select
"Empty Recycle Bin" it tells me there are 25 items). However, no files are
displayed in the bin directory. I have tried every optional View setting I
can think of, but nothing helps.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

The recycle bin may contain a corrupt, or otherwise incorrect information
file. If format is FAT, then from a command prompt change to the recycler
directory, then do a dir to see what files you might find and delete any
files found, then
attrib -h info*
this should unhide the info* file that stores the information about the
original location of deleted files in the recycle bin. Delete this file.

If format is NTFS then change to the recycler directory then change to the
hidden directory named for your SID (this can be found from within Explorer,
(by expanding the recycler folder). Then
attrib -h info*
this should unhide the info* file that stores the information about the
original location of deleted files in the recycle bin. Delete this file.
Then the next time you move files to the recycle bin another hidden info
file will be created.

Another option is to delete only the info or info2 file (in the recycler
dir) and then restart the pc, then a new and correct information file will
be created in the recycler directory.


--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Ken" wrote:
| There are currently 25 files in my recycle bin (I know because if I select
| "Empty Recycle Bin" it tells me there are 25 items). However, no files
are
| displayed in the bin directory. I have tried every optional View setting
I
| can think of, but nothing helps.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

You probably have a damaged/corrupted file in the Recycle Bin.

Run Error Checking | Reboot | Try to empty the Recycle Bin again.

1. In My Computer or Windows Explorer, right-click the volume you want to
check, and then click Properties.
2. On the Tools tab, click Check Now.
3. Do one of the following:

o To run Chkdsk by using the /f parameter, select the Automatically fix file
system errors check box, and then click Start.
[[Specifies whether Windows repairs file-system errors found during disk
checking. All files must be closed for this program to run. If the drive is
currently in use, a message asks if you want to reschedule
the disk checking for the next time you restart your computer. Your drive is
not available to run other tasks while the disk is being checked.]]

o To run Chkdsk by using the /r parameter, select the Scan for and attempt
recovery of bad sectors check box, and then click Start.
[[Specifies whether Windows repairs file-system errors found during disk
checking, locates bad sectors, and recovers readable information. All files
must be closed for this program to run. If the drive is currently in use, a
message asks if you want to reschedule the disk checking for the next time
you restart your computer. Your drive is not available to run other tasks
while the disk is being checked. If you select this option, you do not need
to select Automatically fix file system errors. Windows fixes any errors on
the disk.]]

You have to reboot for Error-checking to run.

For a peek at the log.
Start | Run | Type: eventvwr | OK
Look in Application | Listed as Information
under Winlogon, Event 1001

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:3ADC7B4C-98B8-40B2-A30C-169778B22427@microsoft.com,
Ken <Ken@discussions.microsoft.com> hunted and pecked:
> There are currently 25 files in my recycle bin (I know because if I select
> "Empty Recycle Bin" it tells me there are 25 items). However, no files
> are displayed in the bin directory. I have tried every optional View
> setting I can think of, but nothing helps.