Question Red and orange led lights on, motherboard (pc won't boot)

Jul 20, 2020
2
0
10
0
Hi everyone!

I've been having some trouble booting my pc since a week ago.
At first, the fans would start up for a while, then stop. I changed the power outlets and the pc started without any problems.
side note: i had to move the pc to and fro between rooms.
Initially the peripherals would power on and I was able to access the bios ( I got an error from windows regarding a failed boot), but after resetting the BIOS to the original settings the situation worsened. I also noticed 2 LEDs on the motherboard (an orange and a red one) that stayed on.

At this moment when I attempt to boot, the fans powered up but the peripherals stayed off, plus the 2 leds are still on.
I searched the motherboard manual for yellow/orange led light but I didn't find any useful information :(

I tried switching the ram but nothing changed.
Have you ever faced similar issues? If so, how did you fix it?

Image of the motherboard leds

Below is my pc specifications:

CPU
Intel Core i7 - 7700 K 4200 1151 Box
GPU
MSI GeForce GTX 1080 Armor 8G Oc Graphic Card, Interface PCIe 3.0, 8 GB GDDR5X, 256bit, 2560 Cuda Cores
RAM
Corsair CMK16GX4M2B3200C16 Vengeance LPX Kit di RAM da 16 GB, 2x8 GB, DDR4, 3200 MHz, CL16
MOTHERBOARD
Asus Strix Z270E Gaming Scheda Madre, Nero
Power Supply
EVGA SuperNOVA G2
Hardisk SSD
Samsung MZ-75E250B/EU SSD 850 EVO, 250 GB, 2.5" SATA III, Nero/Grigio
Hardisk HDD
WD WD10EZEX Blu Hard Disk Desktop da 1 TB, 7200 RPM, SATA 6 GB/s, 64 MB Cache, 3.5 "
COOLING SYSTEM
Corsair Hydro H110i CW-9060026-WW Sistema
CASE
NZXT CA-N450W-M1

Thank you very much!
 

ASK THE COMMUNITY

TRENDING THREADS