Question Red cpu light constant, boots and runs fine most of the time

Adi Chapman

Honorable
Apr 26, 2014
14
0
10,510
0
For the last few weeks I have had a red cpu light on my mobo constantly and it seems to be working OK for the most part , however , my psu switch is not working properly and it seems like there is a spring stopping the switch tur ing off properly, rebuilt it up and down again and then again, tried everything , standard checks and some none , so strange , also doesn't want to stay turned off , the psu won't turn off qltho happened before and was the other side wouldnt stay on, that randomly fixed after rebuild , had to repair the system twice throughout this cos of bloody flight sim , long way to save stuff lol, m learn a lil.

Noticed cpu fan I put on only attached to baclplate , no plastic , see pic, dint c till now possible ,, doubtful imo , used the separate vga to power my 1050ti not necessary anyway far as I'm Ware, the psu switch makes no difference to turning itself back on , or its power,, fan control via b450 not work or register rpm no more , nore via smart fan , fans come in a boot but only cpu stays on.

Ryzen 2400 g,
aurous elite b450 rev1 ,
16 gb hyper x ram ,
adata pcie m2 ssd main system ,

again system remains stable mostly , sometime won't page , and/or no response from reset or.power button aswell as psu sometimes , so strange , doing my head it , stays constant on performance monitor the voltage , presume normal , funny feeling again dunno if possible , picking at straws , flashed mobo update, 40, 42 , 50 , 52 , did 52 first as already done all the required and others before , did via @bios easy tune garbage , not sure if this when forst started never noticed till then tho but was overlooked via bios , could it be confused as flashed at overstocked state? Maybe silly just a idea haha , ran owt
 

Turtle Rig

Prominent
Jun 23, 2020
562
65
490
9
Now im worried lol 😆
Your motherboard has issues and possibly your CPU. I would bet if you replace the motherboard with the same one and RMA it the red light won't come on and if it does your CPU is bunked out. Are all the switches connected properly to the motherboard? Your system can run fine even with this red light but it is a indication usually that the motherboard is going bad until one day and who knows when it will die and hopefully not take the CPU with it or damage other components. The easiest trouble shoot is try another PSU and see what happens. But I have a feeling that won't get rid of the red light. As for the PSU switch not working that is very odd and possibly its not delivering the full power to the motherboard and what not.
 
Reactions: Adi Chapman

Adi Chapman

Honorable
Apr 26, 2014
14
0
10,510
0
:( i actually think it may still be under warrenty ,, be the third now on same warrenty sort of ,, upgrade every 1 slightly lol , 2 of these tho ,, ill try a new psu and got anotheram4 board not sure if will take the ryzen.

a88xm+ asus has a a8 processor in it ,, salvaged it lol thats why unsure, things people tghrow away lol . the not staying turned off thing i feel like is a short or summert ,, no means of testing ,, software?, maybe thats it ,, have a broken usb socket , caused short a few times as pins were touching , straightened em best i could , stopped warning me .

in all honesty i dont recall that light been on before that, fan control and readings in bios and easytune almost none existent ,, was so exited for flight sim , i blame the need to sort that out so bad lol :/ thanks for your reply ,, really hope isnt , seems likely i suppose , not even old both psu and mobo fgs lol
the psu btw also has a springy switch since this even disconnected ,, like i said ,, fixed its self ,, loud click and worked again ,, the same happened but opposite side same always on effect ,, bizzare ,, like like some lil dude there sticking middles up at ya pushing it back other way haha
 

Turtle Rig

Prominent
Jun 23, 2020
562
65
490
9
Thanks for the lenghty response. Those 3pin and 4pin fan connectors usually go in one way or you will feel tension instead of easing it in. I want you to download speedfan and see if your getting some fan rpm readings. Also I more leaning towards the PSU. You can find a good one for 80 bucks or so; all you need is a nice 550w 80+ bronze rating but don't get a no namer get a EVGA as Corsair will be more expensive. Good luck and let me know what happens. 😏
 
Reactions: Adi Chapman

Adi Chapman

Honorable
Apr 26, 2014
14
0
10,510
0
Thanks for the lenghty response. Those 3pin and 4pin fan connectors usually go in one way or you will feel tension instead of easing it in. I want you to download speedfan and see if your getting some fan rpm readings. Also I more leaning towards the PSU. You can find a good one for 80 bucks or so; all you need is a nice 550w 80+ bronze rating but don't get a no namer get a EVGA as Corsair will be more expensive. Good luck and let me know what happens. 😏
i will do mate ,, heads hurting with it lol ,, ocz summert or other modular 600wtt, paid extra for that as made the mistake of buying cit , twice :/ never again ,, forfot to maention all fans spin up at boot then turn off however sys3 fan stay on and full throttle ,, its gone crackers i think haha ,, will kkeep you informed ,, much appreciated
 

Turtle Rig

Prominent
Jun 23, 2020
562
65
490
9
Dont suppose you no if a good old optiplex760 psu do job for testing on not enough pins ? Just to save pulling apart if not?
Since it is 760watts they have no choice but to have good ampage on the 12v rail so yes it will work just fine. You keep mentioning pins and I dont understand what your trying to say. A pin is the fan connectors 3ping or 4pin PWM on the motherboard. No such thing as PSU and pins. So in closing yes that PSU will do just fine and dandy and will handle a future video card update just fine and not blow up your components. As far as warranty I bet it is 1 year maybe 2 years and it is not the best quality as far as capacitors but it will do for now. It can live 1 day one month or 10 years just like pretty much any PSU ya know. 😏
 

Adi Chapman

Honorable
Apr 26, 2014
14
0
10,510
0
sorry long delay , family problems big ones :( , errm , ,the make of the tower the optiplez is 760 ,,? tht mean 760 psu,, cool if so ,, who knew , not had a chance mate tbh ,, killing it literally cos just simply not had chance to think about it and she runs lol :(, really wanna hate flight sim alpha , i blame it lol , cant hate it tho
 

Adi Chapman

Honorable
Apr 26, 2014
14
0
10,510
0

ASK THE COMMUNITY

TRENDING THREADS