Question Red LED on MSI MAG X570S Tomahawk Max WIFI ?

Nov 18, 2021
2
0
10
0
Hi all so I got my my build “done” a week or so ago and although the computer turns on and the boot up sequence looks good I’ve got one concern and it’s a red light right by JUSB4 connector, I looked in the manual with no clear idea as to why it’s red but I did notice that if I allow it to go to sleep mode or if I don’t move my mouse or click any keys about a second or two after my screens shut off the red light goes off as well, and sure enough as soon as interact with the computer it wakes up and the red light comes back on. Has anyone experienced anything like this?

PS: The red led is located just slightly left of the JSUB4 connector (which is located on the bottom right corner of the motherboard)

SPECS:

Motherboard:
MSI MAG X570S TOMAHAWK MAX WIFI
Power Supply:
Seasonic PRIME 1000 Titanium SSR-1000TR 1000W 80+ Titanium ATX12V & EPS12V Full Modular 135mm FDB Fan Power On Self
Storage:
Samsung Electronics 870 EVO 4TB 2.5 Inch SATA III Internal SSD (MZ-77E4T0B/AM)
AIO:
Corsair iCUE H150i Elite Capellix Liquid CPU Cooler
M2:
SAMSUNG 970 EVO Plus SSD 2TB - M.2 NVMe Interface Internal Solid State Drive with V-NAND Technology (MZ-V7S2T0B/AM)
CPU:
MD Ryzen 9 5950X - Ryzen 9 5000 Series Vermeer (Zen 3) 16-Core 3.4 GHz Socket AM4 105W Desktop Processor - 100-100000059WOF
GPU:
ASUS AMD Radeon RX 6900 XT TUF Gaming Overclocked Triple-Fan 16GB GDDR6 PCIe 4.0 Graphics Card
 

ASK THE COMMUNITY

TRENDING THREADS