G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi- Why am I getting, on certain websites, a square, small box with a red x
inside? There is no adjacent script and/or graphics in this general area. I
must need to install something, or alter a setting but I haven't a clue.
Thanks for your indulgence
--
Thanks-Alan
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi Alan,

Pictures Are Not Displayed on Web Sites in Internet Explorer
http://support.microsoft.com/?kbid=283807

This usually helps.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"odeek9" <odeek9@discussions.microsoft.com> wrote in message
news:50A4FA3D-77D0-44B4-9F83-48A49D08E3E8@microsoft.com...
> Hi- Why am I getting, on certain websites, a square, small box with a red
> x
> inside? There is no adjacent script and/or graphics in this general area.
> I
> must need to install something, or alter a setting but I haven't a clue.
> Thanks for your indulgence
> --
> Thanks-Alan
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Well I feel particularly foolish. Thanks for the answer, Rick
--
Thanks-Alan


"Rick "Nutcase" Rogers" wrote:

> Hi Alan,
>
> Pictures Are Not Displayed on Web Sites in Internet Explorer
> http://support.microsoft.com/?kbid=283807
>
> This usually helps.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "odeek9" <odeek9@discussions.microsoft.com> wrote in message
> news:50A4FA3D-77D0-44B4-9F83-48A49D08E3E8@microsoft.com...
> > Hi- Why am I getting, on certain websites, a square, small box with a red
> > x
> > inside? There is no adjacent script and/or graphics in this general area.
> > I
> > must need to install something, or alter a setting but I haven't a clue.
> > Thanks for your indulgence
> > --
> > Thanks-Alan
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Nothing foolish about asking a question to which you don't know the answer,
particularly in a basics group.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"odeek9" <odeek9@discussions.microsoft.com> wrote in message
news:D994ED33-C1DB-466C-9920-2678118C9EB0@microsoft.com...
> Well I feel particularly foolish. Thanks for the answer, Rick
> --
> Thanks-Alan
>
>
> "Rick "Nutcase" Rogers" wrote:
>
>> Hi Alan,
>>
>> Pictures Are Not Displayed on Web Sites in Internet Explorer
>> http://support.microsoft.com/?kbid=283807
>>
>> This usually helps.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "odeek9" <odeek9@discussions.microsoft.com> wrote in message
>> news:50A4FA3D-77D0-44B4-9F83-48A49D08E3E8@microsoft.com...
>> > Hi- Why am I getting, on certain websites, a square, small box with a
>> > red
>> > x
>> > inside? There is no adjacent script and/or graphics in this general
>> > area.
>> > I
>> > must need to install something, or alter a setting but I haven't a
>> > clue.
>> > Thanks for your indulgence
>> > --
>> > Thanks-Alan
>>
>>
>>