G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

References to McAfee will not go away in the registry -- no matter what I
do.

I uninstalled McAfee AV version 8. I then installed Norton AV 2005. The
system icon for Norton AV 2005 does not appear unless I manually start
Norton AV 2005.

Symantec/Norton provide an online automated assistant. Their program has
made suggestions. I have followed all of them. I have manually removed any
and all references to McAfee -- as I have done on previous versions of
Windows. This version of Windows (XPSP2) is the only version that I can not
get to permanently delete references to McAfee in the 'run' folder My
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrrentVersion\Run.
There are four (4) references. MSCONFIG does not work. There is no
AUTOEXEC.BAT nor CONFIG.SYS file -- at least none I can find (blanks only).

Does someone have a real suggestion as to how to remove, once and for all,
the four remaining references to McAfee AV version 8 that are preventing
Norton AV 2005 from loading automatically at startup (yes, all Norton auto
start options are selected)?

--

Scott Dressor
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

From: "Scott Dressor" <no.want_spam.mspot@wavecable.com>

| References to McAfee will not go away in the registry -- no matter what I
| do.
|
| I uninstalled McAfee AV version 8. I then installed Norton AV 2005. The
| system icon for Norton AV 2005 does not appear unless I manually start
| Norton AV 2005.
|
| Symantec/Norton provide an online automated assistant. Their program has
| made suggestions. I have followed all of them. I have manually removed any
| and all references to McAfee -- as I have done on previous versions of
| Windows. This version of Windows (XPSP2) is the only version that I can not
| get to permanently delete references to McAfee in the 'run' folder My
| Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrrentVersion\Run.
| There are four (4) references. MSCONFIG does not work. There is no
| AUTOEXEC.BAT nor CONFIG.SYS file -- at least none I can find (blanks only).
|
| Does someone have a real suggestion as to how to remove, once and for all,
| the four remaining references to McAfee AV version 8 that are preventing
| Norton AV 2005 from loading automatically at startup (yes, all Norton auto
| start options are selected)?
|
| --
|
| Scott Dressor
|


Please repost your problem in the McAfee Forums
http://forums.mcafeehelp.com/index.php

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm