Remembering Searches

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

How do you "turn off" the search remembering feature? When you start typing
a search name, it will show previous searches made - I don't want this to
happen. Thanks for any help you can provide.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

latitude20 wrote:
> How do you "turn off" the search remembering feature? When you start
> typing a search name, it will show previous searches made - I don't want
> this to happen. Thanks for any help you can provide.

Hi;

Which "search" are you referencing? If you mean the Start/Search method
from your Desktop, then open that and in the lower left pane click Change
Preferences, then click to Turn Autocomplete Off.

If you mean "search" somewhere else, post back with more details.

--

....Sky

================
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks, Sky - that did it.

"Sky King" wrote:

> latitude20 wrote:
> > How do you "turn off" the search remembering feature? When you start
> > typing a search name, it will show previous searches made - I don't want
> > this to happen. Thanks for any help you can provide.
>
> Hi;
>
> Which "search" are you referencing? If you mean the Start/Search method
> from your Desktop, then open that and in the lower left pane click Change
> Preferences, then click to Turn Autocomplete Off.
>
> If you mean "search" somewhere else, post back with more details.
>
> --
>
> ....Sky
>
> ================
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Do you happen to know how I can reduce the font size while I'm in Explorer -
particularly on the MSN home page - I don't know what I did to make the font
size bigger. Thanks.

"Sky King" wrote:

> latitude20 wrote:
> > How do you "turn off" the search remembering feature? When you start
> > typing a search name, it will show previous searches made - I don't want
> > this to happen. Thanks for any help you can provide.
>
> Hi;
>
> Which "search" are you referencing? If you mean the Start/Search method
> from your Desktop, then open that and in the lower left pane click Change
> Preferences, then click to Turn Autocomplete Off.
>
> If you mean "search" somewhere else, post back with more details.
>
> --
>
> ....Sky
>
> ================
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Fri, 12 Nov 2004 14:01:03 -0800, latitude20 wrote:

> Do you happen to know how I can reduce the font size while I'm in Explorer -
> particularly on the MSN home page - I don't know what I did to make the font
> size bigger. Thanks.
>

Do you have a mouse with a scroll wheel? Press CTRL and scroll up (or down)
to change the font size. Or use Internet Explorer's View> Text Size menu to
adjust.

--
Sharon F
MS-MVP ~ Windows XP Shell/User