Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Ho out there,

I have a problem which I can't figure out a solution to.

I have a stationary computer at home, computer A. I often remote
desktop into computer A from many places.

Just recently I computer A has crashed during the remote Desktop

I have theen tried to remote desktop into it from a computer in the
same room, so I could see what happens, and I am now able to with 100%
certainty to get the computer to crash.

I enable on the 'Local Resources' tab Disk Drives. When I log into A
from B, then the harddisks on B are visible under 'My Computer' in A.

So while I am on Remote Desktop into A I open My Computer and then
double click on the C: on the B computer. When the folder opens, I can
browse through the contents of the harddisk. If I then right click on
any file, then the context menu appears, I can hoover over all the
posibilities, however the very moment I click COPY, computer A goes
into an imidiate Blue Screen.

Error code : 0x0000007E (0XC000000005, 0X000000=0 .........)
No files are given as source.

The bluescreen suggests to NOT enable shadowing of Bios or try another
graffics card. In my bios there is no options of shadowing the Bios
(was on some of my older boards), I've uninstallled the present
graphics card an X300 PCIE, and replaced with an old Matrox PCI card -
still does the same thing.

I've stopped everything running on the computer, which I can and it's
still useable.It makes no difference.

I've tried from a portable computer to log into A too, exact same
problem, which leads me to believe it's a fault on computer A.

I have tried to COPY many different files .jpg .doc .exe, it happens
regardsless of the type of file, the moment I choose COPY computer A
Blue Screens.

One more strange thing happens to Computer A. I have an Asus A8N-SLI
Delux board with 9 Harddisks. In Bios there is a list of all 9
Harddisks. my Boot/system disk is the only IDE harddisk, I set it no.
1, which is boot disk the other 8 SATA disks are behind it. Normally
this causes no problem, whenever a reboot is needed it boots fine.
However after this bluescreen the IDE disk is moved to last!! And one
of the SATA disks is now no. 1 and the computer will not boot, it just
I then have to go into BIOS and set the IDE drive as no. 1 again.
This has not ever happened before in any situation. I had bios version
1011 when it happened, I have since upgrade to version 1013, which is
the newest, but it still does it. I find this VERY strange, what has
remote desktop to do wiht the boot sequence in BIOS?


Regards Leif.


Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Hi Out there,

Is there nobody who has any suggestions for me??

Regards Leif.

On Fri, 02 Sep 2005 02:18:23 +0200, Leif Nordmand Andersen
<lna@flashmail.com> wrote:

>Ho out there,
>I have a problem which I can't figure out a solution to.