Remote Desktop not working after SP2 install

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Remote desktop now returns the error "The remote computer has ended the
connection".

I've disabled the firewall entirely, and the problems remains.


Is there a fix or workaround for this?


--
Dave
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

"Dave Harry" <DaveHarry@please.keep.replies.in.the.newsgroup> wrote in
message news:OBBik$FpEHA.1712@tk2msftngp13.phx.gbl...
>
> Remote desktop now returns the error "The remote computer has ended the
> connection".

Try updating the video drivers on the PC that your are trying to connect to
(not the one you are connecting from).

--
Robin Walker
rdhw@cam.ac.uk
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Doesn't seem to help at all.

This is happening on at least 50% of computers that upgraded to SP2 using
SUS.
New installations using slipstream SP2 don't have the problem.

"Robin Walker" <rdhw@cam.ac.uk> wrote in message
news:cj8q1d$63l$1@pegasus.csx.cam.ac.uk...
> "Dave Harry" <DaveHarry@please.keep.replies.in.the.newsgroup> wrote in
> message news:OBBik$FpEHA.1712@tk2msftngp13.phx.gbl...
>>
>> Remote desktop now returns the error "The remote computer has ended the
>> connection".
>
> Try updating the video drivers on the PC that your are trying to connect
> to (not the one you are connecting from).
>
> --
> Robin Walker
> rdhw@cam.ac.uk
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.work_remotely (More info?)

Our solution was to copy the XP-sp1 version of termsrv.dll to the following
locations while in safe mode

c:\windows\system32
c:\windows\system32\dllcache

Good Luck

"Dave Harry" wrote:

> Doesn't seem to help at all.
>
> This is happening on at least 50% of computers that upgraded to SP2 using
> SUS.
> New installations using slipstream SP2 don't have the problem.
>
> "Robin Walker" <rdhw@cam.ac.uk> wrote in message
> news:cj8q1d$63l$1@pegasus.csx.cam.ac.uk...
> > "Dave Harry" <DaveHarry@please.keep.replies.in.the.newsgroup> wrote in
> > message news:OBBik$FpEHA.1712@tk2msftngp13.phx.gbl...
> >>
> >> Remote desktop now returns the error "The remote computer has ended the
> >> connection".
> >
> > Try updating the video drivers on the PC that your are trying to connect
> > to (not the one you are connecting from).
> >
> > --
> > Robin Walker
> > rdhw@cam.ac.uk
> >
>
>
>