Remove Read-Only Attribute

spigias

Distinguished
Dec 18, 2009
324
0
18,810
24
hi,
did you try right mouse click,properties,general,uncheck readonly,ok?

and if you are trying to change the "System Volume Information" folder from your root of your hdd you will have to disable system restore on that drive then the folder will go away.
 

Fredk

Honorable
Apr 5, 2013
3
0
10,510
0
Thanks for answering.
Yes - i tried the usual right click - properties - uncheck - but read only returns.
I don't know about "System Volume Information" or how it relates to the problem.
 

spigias

Distinguished
Dec 18, 2009
324
0
18,810
24
this smells like a user permission error you will have to set file permissions to your files. can you do this? if no i can help

open "my computer",Tools,Folder Options,View,Uncheck "simple file sharing"
now on folder options you have a new tab security,open it,then remove all numeric(lost id) users, and add "everyone" or "administrators". that's it try to uncheck read only now.

enable simple file sharing again
 

cenguix

Reputable
Oct 16, 2014
1
0
4,510
0


I went thru a similar problem where folders in my usb were read only. By issuing the following command in command.com utility of windows xp I solved the problem:
attrib -R -S -H /S /D *.*

Regards

Carlos
 

ASK THE COMMUNITY