Question Rendering issues on powerful gpu and processor

Sep 28, 2022
4
0
10
0
So i just built my first pc and I play fortnite competitive. But I’m having rendering issues someone said it looks like lods not rendering in on time. And even after I land into the map buildings close don’t render in. I have tryed everything I could try and to no avail. I put the graphics view distance to the max nothing changes. And I know this is not normals I seen a form from years ago talking about nivida inspector and something to do with lods but not sure if that would possibly work. My rig is i7 1200k Msi 3080 z trio 12gb Samsung 980 m.2 500gb 16gb ddr4 3200 Corsair. When I get up for work I I’ll link photos to a link to include.
 
Sep 28, 2022
4
0
10
0
Yes clean is three different times latest bios yes psu is rm750 cpu and gpu running cool no heat problems. This is crazy because I had this same issue on my gaming laptop it’s the whole reason I built this desktop so I could creat good content and the only thing that the devices had in common was my Microsoft email. So there’s a problem with my power bottom from the start menu when I restart it just goes into hibernation mode same thing my laptop did when I shut down it goes into hibernation mode on both devices when I goto power them on I have to do it two or three times for it to finally show something on the screen. I made sure the issue wasn’t under my power plan in windows and my power button is assigned to shut off. I don’t know what to do it’s driving me crazy. On one of the clean installs my pc was restarting normally but before I could finish my download for my game I got a blue windows screen saying something went wrong it shut off updated and I knew before I turned it back on the problems would be back and of course they were. So the next install I did I used a new Microsoft account but it didn’t help anything at all.
 
Sep 28, 2022
4
0
10
0
after windows install. did you install all the window update? chipset driver?

run memory test?
It seemed like it did but now that you said that it wasn’t many updates at all which is unusual. And it just dawned on me the problem could be I’m on unlicensed windows? Do you think that’s possibly the problem? And how do you do a memory test?
 
Sep 28, 2022
4
0
10
0
It seemed like it did but now that you said that it wasn’t many updates at all which is unusual. And it just dawned on me the problem could be I’m on unlicensed windows? Do you think that’s possibly the problem? And how do you do a memory test?
Yea your right and I just installed it it doesn’t act as a unregistered windows product till a month in anyhow then the water mark will pop up and then still won’t effect your gaming experience at all I’ve read. I’m stumped the lods makes the most since I’ve been reading about them that’s the problem but why am I getting them and other users are not is the question don’t know how to figure that out.
 

ASK THE COMMUNITY