• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Replaced my Motherboard: PC now says "Insert Boot Media" even though my SSDs are the same and the OS exists. What to do?

Jun 12, 2020
5
0
10
0
Hi all,

I've been having issues with spontaneous shut downs so I decided to replace my motherboard with the exact same model (I happened to have 2 of them). When I powered it back on I know get the message:

"Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key"

So, clearly my new motherboard doesn't recognize Windows 10 Home on my SSDs. I took a picture of my previous motherboard to make 100% sure that the 2 SSDs were attached to the same spots, so there's no issue there. I checked the boot order in the BIOS and it's the same as it was previously.

It's almost like Windows somehow knows it's a new motherboard and is refusing to boot.

What's the problem? How can I fix this?
 
Hi all,

I've been having issues with spontaneous shut downs so I decided to replace my motherboard with the exact same model (I happened to have 2 of them). When I powered it back on I know get the message:

"Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key"

So, clearly my new motherboard doesn't recognize Windows 10 Home on my SSDs. I took a picture of my previous motherboard to make 100% sure that the 2 SSDs were attached to the same spots, so there's no issue there. I checked the boot order in the BIOS and it's the same as it was previously.

It's almost like Windows somehow knows it's a new motherboard and is refusing to boot.

What's the problem? How can I fix this?
You need to set your OS drive to first boot in bios and make sure it's the correct type like UEFI. Also, you will likely have issues booting to Windows unless it was exactly the same motherboard and even then you still have to reactivate Windows assuming it will allow you ot use it.
 
Reactions: epicevan
Jun 12, 2020
5
0
10
0
You need to set your OS drive to first boot in bios and make sure it's the correct type like UEFI. Also, you will likely have issues booting to Windows unless it was exactly the same motherboard and even then you still have to reactivate Windows assuming it will allow you ot use it.
Thank you. How do I go about doing that? That's all new to me.

Also, yes it is the exact same model of motherboard as the previous one.
 
Here is my PC Part Picker link with all of my build's info: https://pcpartpicker.com/list/4Y63Gc

The motherboard model is Gigabyte GA-H170N-WIFI Mini ITX LGA1151
For Boot Options Priority, make sure Boot Option #1 is your OS drive set as UEFI or a USB device as UEFI if you need that first and then just set the OS drive on Boot Option #2. You might have to set it to legacy though if you didn't set it to UEFI when Windows was first installed. Also, in Hard Drive BBS Priority, set your boot/OS drive to be first boot device or after CD/USB/Floppy devices.
 
Jun 12, 2020
5
0
10
0
For Boot Options Priority, make sure Boot Option #1 is your OS drive set as UEFI or a USB device as UEFI if you need that first and then just set the OS drive on Boot Option #2. You might have to set it to legacy though if you didn't set it to UEFI when Windows was first installed. Also, in Hard Drive BBS Priority, set your boot/OS drive to be first boot device or after CD/USB/Floppy devices.
Okay something weird has happened now. First thing, thank you so much for helping me!

So, I switched the Boot Option #1 to the Windows OS drive option (which had the words Windows or OS or something like that in it) and I was able to load the operating system and actually go into my computer and use it normally. Perfect! I then decided to shut down my computer using Windows "shut down" button.

When I turned it back on the same issue reappeared and it now still says to Insert Boot Media.

So, I went into the BIOS and when I click on "Boot Option #1" there is now no longer the same option that mentioned Windows/OS (or whatever it was called again). There's only 1 singular option called "TOSHIBA-TR150". That option has always been there but now the Windows/OS option doesn't exist anymore. What the heck??

What should I do now :(
 
Okay something weird has happened now. First thing, thank you so much for helping me!

So, I switched the Boot Option #1 to the Windows OS drive option (which had the words Windows or OS or something like that in it) and I was able to load the operating system and actually go into my computer and use it normally. Perfect! I then decided to shut down my computer using Windows "shut down" button.

When I turned it back on the same issue reappeared and it now still says to Insert Boot Media.

So, I went into the BIOS and when I click on "Boot Option #1" there is now no longer the same option that mentioned Windows/OS (or whatever it was called again). There's only 1 singular option called "TOSHIBA-TR150". That option has always been there but now the Windows/OS option doesn't exist anymore. What the heck??

What should I do now :(
Check your wires connected to the drives and make sure they are fully plugged in. You can try changing the cables connected to your OCZ drive (TOSHIBA-TR150) and put them on the Samsung 850 Evo if that is your OS drive, to see if ti will show up and boot.
 
Reactions: epicevan
Jun 12, 2020
5
0
10
0
Check your wires connected to the drives and make sure they are fully plugged in. You can try changing the cables connected to your OCZ drive (TOSHIBA-TR150) and put them on the Samsung 850 Evo if that is your OS drive, to see if ti will show up and boot.
Okay, I checked the wires and tried switching them. Nothing changed.

The current SSD arrangement already allowed me to enter Windows 10 and use the OS. When I shut it off and turned it back on that option to enter Windows 10 was no longer there. My OS is on the TOSHIBA-TR150 SSD, it just seems like the BIOS won't let me access it anymore for some reason.
 
Okay, I checked the wires and tried switching them. Nothing changed.

The current SSD arrangement already allowed me to enter Windows 10 and use the OS. When I shut it off and turned it back on that option to enter Windows 10 was no longer there. My OS is on the TOSHIBA-TR150 SSD, it just seems like the BIOS won't let me access it anymore for some reason.
Go over the boot priorities again and make sure the OCZ SSD is first boot and UEFI boot. Disconnect the Samsung drive and any other drives to make sure only the OCZ drive can be seen by the motherboard. Change the SATA port used to see if it changes anything. Something may be messing with the boot priority, which usually only happens when a cable is loose, disconnected or the port is faulty. It could also be your OCZ SSD may be failing.
 
Reactions: epicevan

ASK THE COMMUNITY

TRENDING THREADS