replaced PS and MB on hp desktop, but STILL no boot!

berbes

Reputable
Sep 23, 2015
84
0
4,630
0
i have this 6300 Microtower that i cannot figure out what is the problem it won't boot.

first, i disconnected everything peripheral, including the HD and DVD and while the pc fires up, there are no beeps whatsoever and a video card (fan) in the PCI slot shows no movement. the built-in video didn't work either, hence the vid card. after a few minutes, the PS starts revving up and getting loud. when i pulled the power, the MB did a quick single beep as an onboard green finally went out after a few seconds. i then think it's a MB issue. i replace the MB and the exact same thing happens, with one single quick beep as the on-board green light goes out. now, i'm thinking it's the PS.

i replace the PS and sure enough, the same result, with the exception that as the MB green light goes out, i get three short beeps.

the only things that are hooked up are the processor, MB, and PS.



what am i missing? is it the processor?



thanks!!

berbes
 

Similar threads


TRENDING THREADS