reply disabled in Remote Assistance.

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

My friend has asked for remote assistance. I have received his invitation
and password but when entering it the YES button *connect to computer now*
is greyed out. I thought it may be the firewall but I disabled that and
still no joy.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Are you using a router, or is your friend using one? I found that when I
attempted to send Remote Assistance invites from behind my router that I
wasn't able to connect because my local IP address was used instead of my
internet one.

--
_______________________________________________
Michael Katz
[Microsoft MVP - MSN Client]
"There's no I in 'team' but there is 'me'"
http://msmvps.com/msntral

This posting is provided 'AS IS' with no warranties, and confers no rights.


"bareill" <bareill@yahoo.co.uk> wrote in message
news:On6rXv2wEHA.4004@tk2msftngp13.phx.gbl...
> My friend has asked for remote assistance. I have received his invitation
> and password but when entering it the YES button *connect to computer now*
> is greyed out. I thought it may be the firewall but I disabled that and
> still no joy.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

"Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
news:upwZ2R8wEHA.3376@TK2MSFTNGP12.phx.gbl...
> Are you using a router, or is your friend using one? I found that when I
> attempted to send Remote Assistance invites from behind my router that I
> wasn't able to connect because my local IP address was used instead of my
> internet one.
>
> --
> _______________________________________________

I am using a router along with my laptop. I tried it on the laptop and made
some headway. Then I got the error message **Remote Assistance connection
could not be established because the remote host name could not be
resolved**. So I'll try again with a straight connection to the modem. I'll
keep in touch.
Thank you
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

"Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
news:upwZ2R8wEHA.3376@TK2MSFTNGP12.phx.gbl...
> Are you using a router, or is your friend using one? I found that when I
> attempted to send Remote Assistance invites from behind my router that I
> wasn't able to connect because my local IP address was used instead of my
> internet one.
>
> --
Hi again Michael. I got it sorted out thanks to your insight. I connected
straight to the modem, disabled my third party firewall and enabled Windows
XP firewall and that was it.
I thank you for taking the time to answer and giving me a bit more
knowledge. Hopefully I will be able to pass it on to someone else.
Thanks again.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Always a pleasure :) I just hope Remote Assistance gets an update at some
point to fix this issue.

--
_______________________________________________
Michael Katz
[Microsoft MVP - MSN Client]
"There's no I in 'team' but there is 'me'"
http://msmvps.com/msntral

This posting is provided 'AS IS' with no warranties, and confers no rights.


"bareill" <bareill@yahoo.co.uk> wrote in message
news:OFtVxqBxEHA.2676@TK2MSFTNGP12.phx.gbl...
>
> "Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
> news:upwZ2R8wEHA.3376@TK2MSFTNGP12.phx.gbl...
>> Are you using a router, or is your friend using one? I found that when I
>> attempted to send Remote Assistance invites from behind my router that I
>> wasn't able to connect because my local IP address was used instead of my
>> internet one.
>>
>> --
> Hi again Michael. I got it sorted out thanks to your insight. I connected
> straight to the modem, disabled my third party firewall and enabled
> Windows XP firewall and that was it.
> I thank you for taking the time to answer and giving me a bit more
> knowledge. Hopefully I will be able to pass it on to someone else.
> Thanks again.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

There's nothing to fix, Remote Assistance requires UPnP in order to work from behind a
router.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
news:uV9ZQSCxEHA.3896@TK2MSFTNGP10.phx.gbl...
> Always a pleasure :) I just hope Remote Assistance gets an update at some point to fix this
> issue.
>
> --
> _______________________________________________
> Michael Katz
> [Microsoft MVP - MSN Client]
> "There's no I in 'team' but there is 'me'"
> http://msmvps.com/msntral
>
> This posting is provided 'AS IS' with no warranties, and confers no rights.
>
>
> "bareill" <bareill@yahoo.co.uk> wrote in message
> news:OFtVxqBxEHA.2676@TK2MSFTNGP12.phx.gbl...
>>
>> "Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
>> news:upwZ2R8wEHA.3376@TK2MSFTNGP12.phx.gbl...
>>> Are you using a router, or is your friend using one? I found that when I attempted to
>>> send Remote Assistance invites from behind my router that I wasn't able to connect
>>> because my local IP address was used instead of my internet one.
>>>
>>> --
>> Hi again Michael. I got it sorted out thanks to your insight. I connected straight to the
>> modem, disabled my third party firewall and enabled Windows XP firewall and that was it.
>> I thank you for taking the time to answer and giving me a bit more knowledge. Hopefully I
>> will be able to pass it on to someone else.
>> Thanks again.
>>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Mine is UPnP and I still wasn't able to use it.

--
_______________________________________________
Michael Katz
[Microsoft MVP - MSN Client]
"There's no I in 'team' but there is 'me'"
http://msmvps.com/msntral

This posting is provided 'AS IS' with no warranties, and confers no rights.


"Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
news:eeHYBjCxEHA.3144@TK2MSFTNGP15.phx.gbl...
> There's nothing to fix, Remote Assistance requires UPnP in order to work
> from behind a router.
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
> news:uV9ZQSCxEHA.3896@TK2MSFTNGP10.phx.gbl...
>> Always a pleasure :) I just hope Remote Assistance gets an update at some
>> point to fix this issue.
>>
>> --
>> _______________________________________________
>> Michael Katz
>> [Microsoft MVP - MSN Client]
>> "There's no I in 'team' but there is 'me'"
>> http://msmvps.com/msntral
>>
>> This posting is provided 'AS IS' with no warranties, and confers no
>> rights.
>>
>>
>> "bareill" <bareill@yahoo.co.uk> wrote in message
>> news:OFtVxqBxEHA.2676@TK2MSFTNGP12.phx.gbl...
>>>
>>> "Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
>>> news:upwZ2R8wEHA.3376@TK2MSFTNGP12.phx.gbl...
>>>> Are you using a router, or is your friend using one? I found that when
>>>> I attempted to send Remote Assistance invites from behind my router
>>>> that I wasn't able to connect because my local IP address was used
>>>> instead of my internet one.
>>>>
>>>> --
>>> Hi again Michael. I got it sorted out thanks to your insight. I
>>> connected straight to the modem, disabled my third party firewall and
>>> enabled Windows XP firewall and that was it.
>>> I thank you for taking the time to answer and giving me a bit more
>>> knowledge. Hopefully I will be able to pass it on to someone else.
>>> Thanks again.
>>>
>>
>>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

I had UPnP enabled before coming off the Router.
"Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
news:eeHYBjCxEHA.3144@TK2MSFTNGP15.phx.gbl...
> There's nothing to fix, Remote Assistance requires UPnP in order to work
> from behind a router.
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
> news:uV9ZQSCxEHA.3896@TK2MSFTNGP10.phx.gbl...
>> Always a pleasure :) I just hope Remote Assistance gets an update at some
>> point to fix this issue.
>>
>> --
>> _______________________________________________
>> Michael Katz
>> [Microsoft MVP - MSN Client]
>> "There's no I in 'team' but there is 'me'"
>> http://msmvps.com/msntral
>>
>> This posting is provided 'AS IS' with no warranties, and confers no
>> rights.
>>
>>
>> "bareill" <bareill@yahoo.co.uk> wrote in message
>> news:OFtVxqBxEHA.2676@TK2MSFTNGP12.phx.gbl...
>>>
>>> "Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
>>> news:upwZ2R8wEHA.3376@TK2MSFTNGP12.phx.gbl...
>>>> Are you using a router, or is your friend using one? I found that when
>>>> I attempted to send Remote Assistance invites from behind my router
>>>> that I wasn't able to connect because my local IP address was used
>>>> instead of my internet one.
>>>>
>>>> --
>>> Hi again Michael. I got it sorted out thanks to your insight. I
>>> connected straight to the modem, disabled my third party firewall and
>>> enabled Windows XP firewall and that was it.
>>> I thank you for taking the time to answer and giving me a bit more
>>> knowledge. Hopefully I will be able to pass it on to someone else.
>>> Thanks again.
>>>
>>
>>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Hi,

Just to be clear, UPnP must be engaged in the router; not just in Windows.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2004 Jonathan Kay.
You *must* contact me for redistribution rights.

"bareill" <bareill@yahoo.co.uk> wrote in message
news:%23qRufrCxEHA.1296@TK2MSFTNGP10.phx.gbl...
>I had UPnP enabled before coming off the Router.
> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
> news:eeHYBjCxEHA.3144@TK2MSFTNGP15.phx.gbl...
>> There's nothing to fix, Remote Assistance requires UPnP in order to work from behind a
>> router.
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
>> news:uV9ZQSCxEHA.3896@TK2MSFTNGP10.phx.gbl...
>>> Always a pleasure :) I just hope Remote Assistance gets an update at some point to fix
>>> this issue.
>>>
>>> --
>>> _______________________________________________
>>> Michael Katz
>>> [Microsoft MVP - MSN Client]
>>> "There's no I in 'team' but there is 'me'"
>>> http://msmvps.com/msntral
>>>
>>> This posting is provided 'AS IS' with no warranties, and confers no rights.
>>>
>>>
>>> "bareill" <bareill@yahoo.co.uk> wrote in message
>>> news:OFtVxqBxEHA.2676@TK2MSFTNGP12.phx.gbl...
>>>>
>>>> "Michael Katz [MVP]" <michaelk[AT]mvps.org> wrote in message
>>>> news:upwZ2R8wEHA.3376@TK2MSFTNGP12.phx.gbl...
>>>>> Are you using a router, or is your friend using one? I found that when I attempted to
>>>>> send Remote Assistance invites from behind my router that I wasn't able to connect
>>>>> because my local IP address was used instead of my internet one.
>>>>>
>>>>> --
>>>> Hi again Michael. I got it sorted out thanks to your insight. I connected straight to
>>>> the modem, disabled my third party firewall and enabled Windows XP firewall and that was
>>>> it.
>>>> I thank you for taking the time to answer and giving me a bit more knowledge. Hopefully
>>>> I will be able to pass it on to someone else.
>>>> Thanks again.
>>>>
>>>
>>>
>>
>>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

Thanks Jonathan. I checked mine just in case and it is enabled.
Thanks
"Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
news:uncF78CxEHA.1296@TK2MSFTNGP10.phx.gbl...
> Hi,
>
> Just to be clear, UPnP must be engaged in the router; not just in Windows.
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "bareill" <bareill@yahoo.co.uk> wrote in message
> news:%23qRufrCxEHA.1296@TK2MSFTNGP10.phx.gbl...
>>I had UPnP enabled before coming off the Router.
>> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
>> news:eeHYBjCxEHA.3144@TK2MSFTNGP15.phx.gbl...
>>> There's nothing to fix, Remote Assistance requires UPnP in order to work
>>> from behind a router.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.messenger (More info?)

What is UPnP and how do I engage it in the router as well as Windows?
(Just knowing what UPnP might help me answer the other part of the
question).

Tom



"bareill" <bareill@yahoo.co.uk> wrote in message
news:bareill@yahoo.co.uk:
> Thanks Jonathan. I checked mine just in case and it is enabled.
> Thanks
> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
> news:uncF78CxEHA.1296@TK2MSFTNGP10.phx.gbl...
> > Hi,
> >
> > Just to be clear, UPnP must be engaged in the router; not just in
> > Windows.
> > ____________________________________________
> > Jonathan Kay
> > Microsoft MVP - Windows Messenger/MSN Messenger
> > Associate Expert
> > http://www.microsoft.com/windowsxp/expertzone/
> > Messenger Resources - http://messenger.jonathankay.com
> > All posts unless otherwise specified are (c) 2004 Jonathan Kay.
> > You *must* contact me for redistribution rights.
> >
> > "bareill" <bareill@yahoo.co.uk> wrote in message
> > news:%23qRufrCxEHA.1296@TK2MSFTNGP10.phx.gbl...
> >>I had UPnP enabled before coming off the Router.
> >> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
> >>
> >> news:eeHYBjCxEHA.3144@TK2MSFTNGP15.phx.gbl...
> >>> There's nothing to fix, Remote Assistance requires UPnP in order to
> >>> work
> >>> from behind a router.