Replying to Newsgroups in Outlook Express

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

In Outloook Express, I have set up microsoft.public.windowsxp.customize as a
Newsgroup.

Since I set it up, I have used Synchronize Newgroups and find messages from
Windows XP Customizing. Today when I did this, the latest messages shown in
OE didn't appear when I logged on to the Windows XP Newsgroup website - the
two are clearly out of sync.

Does anyone know
1. How to get the website to update to the same point of time as Outlook
Express?
2. How to reply to a newsgroup item in Outlook Express.
When I try, using Reply Group, I get a message saying
The message could not be sent
No sender was specified. Please check your News Account configuration.

In OE, the reply address is shown as
Newsgroups: microsoft.public.windowsxp.customize

Any help appreciated
--
Trevor L.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

Tools|Option|Read and uncheck the box for "Get xxx headers at a time"

You can right-click the group in the left pane and Properties|Local
File|Reset

Tools|Accounts|News|Properties|General|User Information needs to filled in.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Trevor L." wrote:
| In Outloook Express, I have set up microsoft.public.windowsxp.customize as
a
| Newsgroup.
|
| Since I set it up, I have used Synchronize Newgroups and find messages
from
| Windows XP Customizing. Today when I did this, the latest messages shown
in
| OE didn't appear when I logged on to the Windows XP Newsgroup website -
the
| two are clearly out of sync.
|
| Does anyone know
| 1. How to get the website to update to the same point of time as Outlook
| Express?
| 2. How to reply to a newsgroup item in Outlook Express.
| When I try, using Reply Group, I get a message saying
| The message could not be sent
| No sender was specified. Please check your News Account configuration.
|
| In OE, the reply address is shown as
| Newsgroups: microsoft.public.windowsxp.customize
|
| Any help appreciated
| --
| Trevor L.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.customize (More info?)

Dave, I will see if this reply works

Trevor