Reset MoBo battery/CMOS and Screen won't turn on now


Dec 21, 2009
After installing 2 new sticks of ram I reset the CMOS and turned the computer on but nothing came on the screen. Here's the full detail of what I did:

I was trying to add 2 512mb sticks of ram to my system to get it up to 2 gigs. When I rebooted the system it didn't recognize the added ram. So I read somehwere that upgarding the bios and resetting the CMOS might work.

So I flashed my bios and when the computer started it still didn't recognize the added ram. So I proceeded to the CMOS..

I followed the manual and turned the system off. Removed the battery. Switched the CMOS thing to the 2 & 3 pins. Waited a few minutes then reset the pins back to default and replaced the battery. I booted the system up but nothing came on the screen.

I am not getting any beeps (I don't remember getting beeps ever when my system booted in the past). Drives seem to be running, cd roms seem to run. Fans are working EXCEPT there is a fan for my graphics card that is not spinning. It was very dusty so I don't think it has probably ran in a long time. I don't do gaming or anything so maybe it isn't hot enough to spin (not sure). Basically the system was for internet browsing and documents.

Here's what I did so far to try to troubleshoot:
1. I removed all the extra ram and tried to reboot with the original 2 sticks...nothing
2. I just placed one stick in each slot and tried to reboot in all 4 diffrent slots....nothing
3. I removed all the ram and reboot and I get 1 long and 2 short beeps
4. I removed the graphics card and tried an old one from a system that hasn't worked for a year to just see if anything came up...nothing (may be the old graphics card/may not).

I have a feeling that it has to with the CMOS. A few weeks ago I tried adding this extra ram before and I couldn't get the system to recognize it. I gave up and decided to try again yesterday when I read the CMOS suggestion.

I don't really know what else to do other than try to take everything out and put it back together piece by piece, testing along the way. What do you guys think?

Here are the specs:

ASUS A8V 939 VIA K8T800 Pro ATX AMD Motherboard

AMD Athlon 64 3200+ Venice 2.0GHz 512KB L2 Cache Socket 939 Single-Core Processor

Seagate Barracuda 7200.8 ST3300831AS 300GB 7200 RPM 8MB Cache SATA 1.5Gb/s 3.5" Hard Drive

Western Digital 36 GB 8MB 360GD Raptor SATA 10K RPM

Video Card:
EVGA 128-A8-N335-TX GeForce FX 5700 128MB 128-bit DDR AGP 4X/8X Video Card

Acer V223-WBD 22" Widescreen TFT LCD Monitor (Black)

Linkworld Q319-C2628-P4 Black/Silver Steel ATX Mid Tower Computer Case 400W Power Supply

Memory: 140139 - DDR (400) 3200 - 512 MB Corsair x2
Have you tried the Crash-free BIOS Utility on page 4-5 of your manual. It looks like you could use the original CD for the board, or the updated BIOS floppy you used for your most recent BIOS flash?.

Re-check your power cables, the main (20-pin) and the CPU (4-pin), to make sure they are properly aligned and firmly seated. Try with one of the original RAM sticks - make sure the RAM are properly seated, aligning the slots and that your firmly seated it, the end-clips will "click." If still nothing, re-try with the other original stick.

Similar threads