Question Reset my bios to "optimized defaults" and now my computer won't boot.

Dec 19, 2020
2
0
10
0
I recently purchased a used computer and am in desperate need of some help.

The Problem:
I made a bunch of adjustments to this system and it was working fine except that at a certain point the fans on the cpu's started running really fast and loud (after I replaced the thermal paste on the cpu's) so I restarted my machine to look at the fan control settings in the bios. They were set to "general", which I took to be a kind of "auto". I then noticed that the mobo was reporting higher temps for the cpus (ranging from 45 to 55) than I had seen previously in speccy. This seemed odd as with the fans running so fast they were noticeably cooling down the space around the computer but it would explain the high fan speeds. I wondered if maybe this was a faulty reading, or if my application of thermal paste could have been bad somehow, but in the end, I decided to apply the bios option to "reset to optimized defaults" and now I don't see any kind of loading information on the monitor at all - nothing but black, though the computer is clearly powered up.

Things I've noticed or done to solve the problem:
  1. I initially restarted the computer via the power button on the case a number of times.
  2. I then tried to reset the bios using the "ASUS CrashFree BIOS 3" method (https://www.manualslib.com/manual/325439/Asus-Z9pe-D8-Ws.html?page=71#manual) but I suspect I did it incorrectly. All I did was dump the Bupdater_130.EXE and Z9PE-D8-WS-ASUS-5802.CAP files on a usb stick which I had previously setup as a windows install drive and plugged that in, expecting the computer to "automatically recover the BIOS" as per the manual's description of what should happen. I used a usb drive that was setup for installing windows because it's the only reliable one I have, and I didn't clear the windows installation media from it first because I didn't want to have to remake it and reasoned that if this method worked the computer would simply recognize the relevant files and use them appropriately, but there are a number of points here where my assumptions could be wrong. I waited several minutes with the usb in the computer and nothing appearing on the screen before restarting it, but I worry I may have done so too soon.
  3. After that, I did all I could to reset the cmos, including the jumper method and pulling the cmos battery, discharging the power button for 10 seconds and then leaving the system with the cmos battery out for several hours before putting it back in and powering up again.
  4. Throughout my numerous restarts I also tried moving my gpu (titan x) to a few different pcie slots, putting in an older gpu (gtx 570) instead, and I removed all other peripherals and hard-drives, and moved to using just one monitor connected through DVI.
  5. After doing all that, I noticed the numbers displayed on the mobo near its power and reset buttons. On startup, these numbers - the Q-codes - run through a bunch of numbers but finally gets stuck on "71", which, according to the mobo manual (https://www.manualslib.com/manual/325439/Asus-Z9pe-D8-Ws.html?page=46#manual) is "PCH DXE SMM initialization is started". I have no idea what that might mean.
My computer's specs:

OS

  • Windows 10 Pro 64-bit
CPU
  • Intel Xeon E5 2697 v2 @ 2.70GHz 38 °C
  • Ivy Bridge-EP/EX 22nm Technology
  • Intel Xeon E5 2697 v2 @ 2.70GHz 36 °C
  • Ivy Bridge-EP/EX 22nm Technology
RAM
  • 64.0GB DDR3 @ 936MHz (13-13-13-32)
Motherboard
  • ASUSTeK COMPUTER INC. Z9PE-D8 WS (Socket-R 2011) 39 °C
Graphics
  • BenQ EW2420 (1920x1080@60Hz)
  • BenQ EW2420 (1920x1080@60Hz)
  • GT2201 (1920x1080@60Hz)
  • BenQ EW2420 (1920x1080@60Hz)
  • 4095MB NVIDIA GeForce GTX TITAN X (EVGA) 35 °C
Storage
  • 500GB WD Blue SSD (not sure about the model number but I just bought it new last night. This has the windows install on it)
  • 500GB WD Black M.2 NVME drive attached via a pcie adapter (couldn't use this as a boot drive, but it works once windows is loaded. Also brand new.)
  • 1863GB Seagate ST2000DM001-1CH164 (SATA ) 37 °C
  • 7452GB Seagate ST8000DM004-2CX188 (SATA ) 36 °C
  • 1397GB Seagate ST31500341AS (SATA ) 43 °C
  • 931GB Seagate ST31000528AS (SATA ) 36 °C
Optical Drives
  • HL-DT-ST BD-RE WH16NS40
PSU
  • 1200 watt 80plus Gold
Please help if you can.
 

Mr.Spock

Respectable
Dec 8, 2019
1,047
116
1,890
100
yeah, the last thing you should do on an unstable setup is to try to reflash the bios.
try to simplify your startup - maybe 1 CPU, 1 stick of RAM, GPU and boot drive first - then you can work on the recovery
 
Dec 19, 2020
2
0
10
0
yeah, the last thing you should do on an unstable setup is to try to reflash the bios.
try to simplify your startup - maybe 1 CPU, 1 stick of RAM, GPU and boot drive first - then you can work on the recovery
Wish I'd listened to that scared voice in my gut instead of resetting... oh well - I've tried your suggestions. No difference. Do you think it's possible that replacing the cmos chip would resolve my problem?
 

ASK THE COMMUNITY

TRENDING THREADS