[SOLVED] Resetting WLAN autoconfig fix?

machunk714

Prominent
Nov 17, 2017
33
1
530
0
I have intermitting ping spikes and once a day I will have to go into my services.msc and stop WLAN autoconfig and then start it and it fixes. Does anyone know how to make a permanent fix?
 
This is one of those strange issues that appear to be related to either the device drivers or maybe certain chipset. If it happened on all wifi people would be screaming about it.

You can just set the service to disabled, problem is microsoft will then refuse to connect to anything if you get disconnected.

Not sure some people say device drivers but it does not always work. You could setting the roaming aggressiveness to the lowest option but again this does not fix it for everyone. Microsoft has been asked this question a number of times and pretty much there is no other answer than to disable it and then re enable it for a short period of time when you first connect.
 
This is one of those strange issues that appear to be related to either the device drivers or maybe certain chipset. If it happened on all wifi people would be screaming about it.

You can just set the service to disabled, problem is microsoft will then refuse to connect to anything if you get disconnected.

Not sure some people say device drivers but it does not always work. You could setting the roaming aggressiveness to the lowest option but again this does not fix it for everyone. Microsoft has been asked this question a number of times and pretty much there is no other answer than to disable it and then re enable it for a short period of time when you first connect.
 

ASK THE COMMUNITY

TRENDING THREADS