Question Resolution issue

Apr 21, 2019
4
1
15
0
Hi guys and girls.

I'm having some issues with my second monitor not displaying at the correct resolution, the monitor is a old LG W2242S which should have a native resolution of 1680x1050, however if i try and run it at that resolution the picture is kind of off to one side and a quarter of my monitor is blank. the only way i can get it to fill the screen properly is by setting the resolution to 1280x1024 which is not a nice experience as im sure you can imagine. The monitor is VGA only so i run it through a Display port to VGA adapter, now i could totally believe that this is the reason it doesnt display correctly and just live with it except for the fact that when the computer resumes from going to sleep it seems to default to 1680x1050 and the display is totally fine (this is intermittent so not a reliable remedy), so it seems to be a software issue rather than a hardware issue.

Has anyone come across anything like this before?

My machine specs are:
MotherBoard: MSI MPG Z390 GAMING PRO CARBON LGA 1151 DDR4 Motherboard
Processor: Item Intel Core i9 9900K 3.6 GHz Processor
Memory: Corsair Vengeance RGB Black PRO 32GB (4 x 8GB) DDR4 3200MHz
Graphics Card: EVGA GeForce GTX 1070 SC GAMING ACX 3.0 Black Edition 8GB GDDR5

If anyone can help that would be great!
TIA!
Rich.
 

hang-the-9

Titan
Moderator
Set the options to the correct resolution, make sure the refresh rate is at 60hz, then look for an auto adjust button or option on the monitor and hit that, there is a good chance the screen will pop into place where it should be.
 

ASK THE COMMUNITY

TRENDING THREADS