restart does not apply computer policy. gpudate /force doe..

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi,

Win2k AD with loopback policy. All policy's are applied except 1. The
loopback policy. Policy is applied for user settings, but is NOT
applied for computer.

gpresult does not show the loopback GPO. Restarted system several
times with same result. After running the "gpupdate /force" the
loopback GPO also showed in computer settings.

Any idea how to activate the policy automatically, or what stops the
policy being active after restart?

Gr,
Mike Schmeitz
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Policies are applied via a configurable timestamp... Your just not waiting
long enough... GPUPDATE /FORCE says "Apply all policies right now...
regardless of the timestamp".

"Mike Schmeitz" <mschmeitz@home.nl> wrote in message
news:6acb8b59.0412140926.1fd20aa2@posting.google.com...
> Hi,
>
> Win2k AD with loopback policy. All policy's are applied except 1. The
> loopback policy. Policy is applied for user settings, but is NOT
> applied for computer.
>
> gpresult does not show the loopback GPO. Restarted system several
> times with same result. After running the "gpupdate /force" the
> loopback GPO also showed in computer settings.
>
> Any idea how to activate the policy automatically, or what stops the
> policy being active after restart?
>
> Gr,
> Mike Schmeitz