Question restarting in graphic application - no psu problem

Aug 4, 2020
5
0
10
0
My system is restating when I start a graphics application (game or benchmark). I changed the PSU and the problem continues.
I already tested with another GPU and I have the same problem. I always used this computer without a GPU and never had any problems. I already reinstalled windows. My motherboard has the latest BIOS version. I already ran memtest86 and no errors happened. I've run a CPU stress without a problem.

Is it a problem on the motherboard? maybe some configuration in the BIOS?

gigabyte motherboard H110m-h (BIOS F24)
intel i5 7400
16GB (2x8GB hyperX)
AMD RX 570 4GB
Corsair VS500 PSU
 
Aug 4, 2020
5
0
10
0
case update: I tried to downgrade the motherboard BIOS to version F20 but the problem continues. in the event viewer, there is a critical level event ID 41. Is it possible to be a motherboard problem? This problem looks a lot like something related to PSU, but as I said, I already tested another PSU and the problem continues
 
Last edited:
Aug 4, 2020
5
0
10
0
[almost solved] I found the problem. I tested the system on my TV and no problem occurred. Apparently it is a problem with my lg 25um58g monitor. I did not expect that a monitor could cause this problem.
 
Aug 4, 2020
5
0
10
0
[solved] The problem was not with the monitor, but with the power outlet. The electrical voltage drops to 70 volts when starting a game. I tested it on another outlet and everything is working.
 

ASK THE COMMUNITY