Restore but doesn't


Jul 18, 2011
Okay so I have been dealing with this for days. I have an acer aspire with windows vista. About 6 months ago i damaged my main screen (laptop) so i connected a external monitor and have had no issues since. Since then about a week ago i think i deleted something in regedit on accident trying to remove something from msn messenger because my messenger wasnt working and or reinstalling. After many attempts to fix the bug because after playing in the registry the computer would not boot, I attempted a Acer factory reinstall with alt F10. After successfully doing the factory default, it will reboot, get to the screen please wait while windows finishes configuring, with the window theme thing and everything, and the screen will go black. My external monitor. I have tried everything to try to switch back to the monitor but it never seems to work. b basically it says there is no connection. If i reboot, the monitor will show the acer boot, the little windows thing as it loads, then when it gets to booting windows, once again the screen will go back to there is no connection. I've tried to switch to the external monitor with the hot keys with no luck. The computer runs, the fan is running, the internet orange light is bleeping the green working light is blinking so i know its doing something.

Any help would be greeeeeeeeeatly appreciated.