Question Review my "Aorus rtx 3060 ti Elite" Benchmark specs? (I don't know what i'm looking at)

HBabstractions

Prominent
Apr 8, 2020
21
1
515
0
Hi,

I was able to get a card but I'm a little paranoid that it was opened, returned, and wanted to test it to make sure it was fine before the 30 day store warranty runs out.

I was hoping people here that know what these results mean could tell me if my GPU is okay?
Does it looks perfectly fine and healthy to you? Is there anything wrong with it?

Can someone more knowledgeable look at the actual numbers and see if they are at the specs they are supposed to be for a 3060 ti?

Time Spy:
https://www.3dmark.com/spy/24946807

Time Spy Stress Test:
http://www.3dmark.com/tsst/2434682


I'm sure it lists my specs but i have an i7-11700k, 32 gb corsair pro ram, 1tb m.2 gen 4 ssd, h100 aio.
Front mount 240mm radiator (pull), One intake top rightish, and One rear exhaust fan.
 
Last edited:

HBabstractions

Prominent
Apr 8, 2020
21
1
515
0
Everything looks fine.

If you turned on XMP, you'd get more performance as your ram is currently running at 2133.

Thank you, would that raise the performance of my GPU or just the performance of the RAM when running programs/games?

Is XMP overclocking and would that require me to adjust other things in bios and adjust power levels?
 

Juffbox

Commendable
Apr 4, 2020
40
4
1,545
1
XMP is technically overclocking, but its common to do and safe, and usually works as easily as a turning it on in your bios. It will help your gaming performance, and some applications as well.
 

HBabstractions

Prominent
Apr 8, 2020
21
1
515
0
XMP is technically overclocking, but its common to do and safe, and usually works as easily as a turning it on in your bios. It will help your gaming performance, and some applications as well.
How much of a difference should there be in 3dMark results? I just did another test today and they are slightly lower than 10 days ago... (I haven't enabled XMP yet.)

I noticed my VGA led was on my mobo. I've managed to turn it off by switching off the psu, unplugging from wall, power cycling, then turning it all back on. The VGA led was off after booting up, and I ran 3dMark tests to see if it'll turn back on but its' stayed off so far.

My time spy results lowered a little bit from 10 days ago though, is this within a normal threshold or is this a warning sign something is wrong?

TimeSpy Stress Test
(Today): Passed 99.2%
(12/16): Passed 99.3%

TimeSpy Normal Run:
(Today): 11197
(12/16): 11516

The normal test seems like a big change...
 

ASK THE COMMUNITY

Latest posts