Question RGB Lights dim or not working

Noobgamer37

Honorable
Nov 26, 2014
341
2
10,795
2
I'm not sure why but the rgb fans in my case are acting really weird. They are all supposed to be completely white based on how they are set up in icue. The back one is only half lit up, the top one has a green and purple each in one quadrant in the middle but nothing else anywhere else. One of the front ones is completely lit like its supposed to be. and the other has a red in one of the outer quadrants but than nothing else.
Is this a power supply issue? Or maybe some software not working well together?

My build:https://pcpartpicker.com/b/tYMZxr
 

Starcruiser

Honorable
May 18, 2013
897
28
11,390
207
Those fans are made to work with the iCue software. Make sure that you ONLY have that installed and up to date, (no asus aura installed) and the fans are connected properly to the controller.
 

Noobgamer37

Honorable
Nov 26, 2014
341
2
10,795
2
Those fans are made to work with the iCue software. Make sure that you ONLY have that installed and up to date, (no asus aura installed) and the fans are connected properly to the controller.
This doesn't seem to be a software issue. I completely reinstalled icue and most of the lights seemed to work normally again except for one or two. However, this then happened:https://forums.tomshardware.com/threads/monitors-suddenly-losing-signal-when-fans-kick-on.3566327/ . And now 2 of my 4 fans will not light up at all.
 
Jan 18, 2020
4
0
10
0
How do you have your fan set up? How are they connected? I have a similar setup but have the commander pro which then is hooked to my fan controller.
 

Noobgamer37

Honorable
Nov 26, 2014
341
2
10,795
2
How do you have your fan set up? How are they connected? I have a similar setup but have the commander pro which then is hooked to my fan controller.
I have 2 fans connected to the motherboard for power, the other two are connected to my water cooler. Than for rgb they are all connected to the hub which is connected to a lighting node pro.
 
Jan 18, 2020
4
0
10
0
I have 2 fans connected to the motherboard for power, the other two are connected to my water cooler. Than for rgb they are all connected to the hub which is connected to a lighting node pro.
The two fans that light up, are they connected to your water cooler or the motherboard, or a combo of both?
 

ASK THE COMMUNITY