Riddick- no go

G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

I get a C++ runtime error message about ***x86.exe . Anybody know a fix?

After installing the game off 6 disks, I think it's very frustrating.
It seems the last 3-5 games I've bought this year have been buggy as hell.
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

On Wed, 6 Apr 2005 21:04:49 -0400, "Magnulus" <magnulus@bellsouth.net>
wrote:

> I get a C++ runtime error message about ***x86.exe . Anybody know a fix?
>
> After installing the game off 6 disks, I think it's very frustrating.
>It seems the last 3-5 games I've bought this year have been buggy as hell.
>

What OS? CoR ran fine for me once I turned off EAX HD on XP.
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

Well, is it 3 games, or is it 5? Could it possibly be 4? Or, did you
hit a key by mistake and it's really 35?

Hard to respond with this level of uncertainty.
 

jlc

Distinguished
Mar 31, 2004
267
0
18,780
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

"Magnulus" <magnulus@bellsouth.net> wrote in message
news:JA%4e.33756$f%4.18735@bignews1.bellsouth.net...
> I get a C++ runtime error message about ***x86.exe . Anybody know a
> fix?
>
> After installing the game off 6 disks, I think it's very frustrating.
> It seems the last 3-5 games I've bought this year have been buggy as hell.
>

Hate to say this but maybe it's not the games but your PC that is the
problem. I ran Riddick without one problem. Great game and no bugs at all on
my rig. Maybe you're having a DX problem or a driver conflict. Maybe it's
time for a clean OS install. JLC
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

I got it to work. If you are using an NVidia card, you must disable
stereo 3D- you can't simply keep it at "enable by hotkey".
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

"Magnulus" <magnulus@bellsouth.net> once tried to test me with:

> I got it to work. If you are using an NVidia card, you must disable
> stereo 3D- you can't simply keep it at "enable by hotkey".

Stereo 3D? What is that?

BTW, I would think that if this affected all Nvidia cards it would default
to off?


--

Knight37 - http://knightgames.blogspot.com

Once a Gamer, Always a Gamer.
 
G

Guest

Guest
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

"Knight37" <knight37m@email.com> wrote in message
news:Xns963169ED8F789knight37m@130.133.1.4...
> "Magnulus" <magnulus@bellsouth.net> once tried to test me with:
>
> > I got it to work. If you are using an NVidia card, you must disable
> > stereo 3D- you can't simply keep it at "enable by hotkey".
>
> Stereo 3D? What is that?
>

3D depth perception using two eyes.

I use red-cyan glasses (the best choice for LCD's), but you can also use
shutter glasses. I was not trying to use it with Riddick (too much of a
framerate hit, no doubt), but I have it set to "enable by hotkey". It
doesn't cause a problem with many games, but occasionally there is an
incompatability where I must turn it to "disable".
 

Andrew

Distinguished
Mar 31, 2004
2,439
0
19,780
Archived from groups: comp.sys.ibm.pc.games.action (More info?)

On 7 Apr 2005 15:24:45 GMT, Knight37 <knight37m@email.com> wrote:

>Stereo 3D? What is that?

3D shutter glasses.

>BTW, I would think that if this affected all Nvidia cards it would default
>to off?

It is off for the 99.99% of the gaming population that don't own the
glasses.
--
Andrew, contact via interpleb.blogspot.com
Help make Usenet a better place: English is read downwards,
please don't top post. Trim replies to quote only relevant text.
Check groups.google.com before asking an obvious question.