riprep upload error

G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

hello

i have successfully riprep'd a windows 2000 professional
sp4 workstations, now, after
updating some software and stopping a few services, i get
an error message with a red X
when trying to riprep the image:
"Domain Controller detected"
when i click on details:
"The utility can not be run on a windows domain controller"

this computer is definetly not a windows domain
controller ! thats not possible since its a
windows 2000 professional machine

i have already restarted the RIS server as well as the
client from which i'm trying to riprep

what can i do in this matter ?

thanks for any help
rgds
markus madlener
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Hi Markus,

Thanks for your posting here.

Did you run the Remote Installation Preparation tool (Riprep) on the
Windows 2000 Professional client?

I recommend that you refer to the following document to try again.

Using the Remote Installation Preparation Tool
http://www.microsoft.com/resources/documentation/Windows/XP/all/reskit/en-us
/Default.asp?url=/resources/documentation/Windows/XP/all/reskit/en-us/prbc_c
ai_facb.asp

Please refer to the following article for the requirements for Imaging
Clients with Riprep.exe

http://support.microsoft.com/default.aspx?scid=kb;EN-US;228908

If the problem still persists, please follow these steps to perform a
screen capture for the error message box:

1. When you get the error message box on the screen, simply press 'PrScrn'
on the keyboard.
2. Click 'Start' -> 'Programs' -> 'Accessories' -> 'Paint' to open
Microsoft Paint.
3. Click 'Edit' menu of Paint, then click 'Paste', we may get a screen
capture now. If the 'Paste' command line is gray (inactive), it means that
you did not get the screen capture, you need to press 'PrScrn' again. Make
sure that when you press 'PrScrn', you can see the error message from your
screen.
4. Click 'File' menu of Paint, then click 'Save' to save this picture, make
sure that you have selected a correct path when saving this file.

Now please attach the above saved file when you reply back to our post.

Regards,
Bob Qin
Product Support Services
Microsoft Corporation

Get Secure! - www.microsoft.com/security

====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

thanks for your answer, i already managed to solve the problem myself

the error was that i disabled the server service, if i temporarily enable it until the riprep screen
appears, the riprep upload works
thanks
markus
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.setup_deployment (More info?)

Hi Markus,

Thanks for your great experiences sharing. I believe many people will
benefit from your information.

Thank you again for using our Newsgroup!

Regards,
Bob Qin
Product Support Services
Microsoft Corporation

Get Secure! - www.microsoft.com/security

====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.