Question ROG STRIX Z390-E Can't load Windows 7 from CD

Jul 21, 2019
3
0
10
0
Hello,
I have a new ROG StRIX Z390-E Gaming Motherboard
New Intel I7-9700K
Cooler Master V8
New 2x8 GB 3000 MHZ Corsair Vengeance RGB Pro (15-17-17-35 1.35 V ver 5.38)
Power supply Toughpower 850W
Asus Blu-Ray Drive BW-12B1ST ATAPI

Graphics card that is not inside of the PC (Gigabyte Geforce GTX 1070) - same results when included

I have a variety of drives hooked up at different times and still the same result:
Samsung 860 EVO 1 TB
Samsung 860 EVO 500 GB
Samsung 950 Pro M.2 256 GB
Samsung 970 EVO M.2 500 GB

Monitors are one of two types of Dell. I've used both DP, HDMI and DVI-D.

I have tried to boot into:
Windows 7 Professional SP1 64-Bit - CD
Windows 7 Ultimate 64-Bit - CD
And Windows 7 installed on three different hard drives

Have tried with one and both sticks of ram in the system.
I have even replaced the ram with Crucial Ballistix 16 GB 2x8 GB DDR4 - 2666 UDIM 1.2V CL16.

Each step, no luck.
I can start booting into windows, select windows repair or the windows CD. It goes past the first part. Then some sort of logo will appear and it will freeze.
I have done a variety of troubleshooting and looking for suggestions.
I have reset the bios to defaults for the latest round of testing.

I have done a lot of troubleshooting and getting frustrated. Please let me know if you have any suggestions.

Thank You,
 
Jul 21, 2019
3
0
10
0
Seems like Win 7 is not compatible.
I tried Win 10 from USB and it just freezes. I think it's time to take the board back to the vendor.
Thanks!
 
WIn7 is out without some driver/OS patch trickery offered by some mainboard vendors, but, seems pointless with the OS being so near end of life/support

Assuming your WIn10 USB media is recent and known good (certainly you can test it on any computer to get as far as the initial first purple screen menu...

Try different USB ports (of your mainboard's mixture of 6-8 ports), as some may not quite function until chipset drivers are correctly loaded at a later point....

(Are we sure the USB is showing up and at the top of the BOOT device priority menu in the BIOS?)
 
Jul 21, 2019
3
0
10
0
Hello Mdd,
I selected the USB device in the boot menu. Good suggested on the different ports. I tried the remaining ports and no luck. Same deal. The USB device / information seems to function on other PCs.
 

ASK THE COMMUNITY

TRENDING THREADS