Question Rog strix z690-a can’t get my m.2 working

Jun 3, 2022
2
0
10
0
Hi guys, so recently picked up this new mobo everything’s been great working with my ssd and hdds. Few days ago picked up a inland performance 2tb pcie 4x4 nvme ssd. Installed it onto the first top I believe in the manual was referred to as m_1 slot and bios or windows disk management was picking it up. Thought I’d try unplugging all my drives and trying, didn’t work. Read on another post not to use the m1 slot and put it in the m_4 slot. Did that and got it to show up in bios under raid. Thought I got it, restarted from a usb with clean install of windows and it didn’t see it. Plugged my old ssd back in, went to disk management it found it this time and formatted to gpt. Thought I was good to go, unplugged my old ssd sata and restarted, loaded from usb to install windows fresh and it doesn’t see the new drive. What else can I try? Is it in the right slot? Ty all for any help.
View: https://imgur.com/a/SdAcJKy
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Your motherboard is pending a BIOS update, per my search, if you're on version 1404. As for the slot used for the SSD, you have access to 4 M.2 slots, have you tried working with the other two? As for your storage, what other drives are you working with? Might I ask why you're in RAID mode for your storage controller? What OS are you trying to install and where did you source the installer from?
 
Jun 3, 2022
2
0
10
0
Hello! Ty so much. I have only tried the top then bottom. I have No idea how it got into raid mode :( I spent alot of time going thru the settings over and over looking for something but I could of missed it. I was getting tired lol. My OS is windows 10, it’s working fine on my regular Samsung ssd evo (it’s about 8 years old) when I plug the Sata back in I thought I’d go for an upgrade and use that drive as storage after I install the os on my new one. But so far it’s been a pain in my butt haha. How do I get it out of raid? Ty so much
 

ASK THE COMMUNITY