Question Router connecting over LAN to 2.4Ghz instead of 5Ghz

JaViLuMa

Reputable
Jun 11, 2016
10
0
4,510
0
As the title says, my router, which has wired connection to my PC, is working on 2.4Ghz instead 5Ghz which results in lower upload speed for me.

I tried a lot of option: to enabling/disabling QoS, disabling 2.4Ghz wireless radio, rebooting the router, upgrading firmware.

My PC is connected to 2.4Ghz, BUT I have a laptop which is also wired to the router and it gets connected to 5Ghz.

My router is Tp-Link Archer MR200 if that helps with anything.
 

Barty1884

Titan
Moderator
2.4 and 5GHz are wireless frequencies, nothing to do with wired.

Wired has no such limitation. Not saying your speeds aren't lower than anticipated, but your wired connection is not working on 2.4GHz, unless you're still actually connected wirelessly.
 

Ralston18

Titan
Moderator
The PC must be connected in only one way. Wired or wireless. Not both.

If you wish the PC to be wireless at 5 GHz you must disable the wired network adapter and ensure that only the wireless network adapter is being used.

Then you must configure the wireless network adapter to use 5 GHz if the wireless network does indeed support 5 GHz.

Run and post the results of "ipconfig /all" (without quotes). The results will help identify the network adapter(s) being used and how they are currently configured.
 

JaViLuMa

Reputable
Jun 11, 2016
10
0
4,510
0
2.4 and 5GHz are wireless frequencies, nothing to do with wired.

Wired has no such limitation. Not saying your speeds aren't lower than anticipated, but your wired connection is not working on 2.4GHz, unless you're still actually connected wirelessly.
The PC must be connected in only one way. Wired or wireless. Not both.

If you wish the PC to be wireless at 5 GHz you must disable the wired network adapter and ensure that only the wireless network adapter is being used.

Then you must configure the wireless network adapter to use 5 GHz if the wireless network does indeed support 5 GHz.

Run and post the results of "ipconfig /all" (without quotes). The results will help identify the network adapter(s) being used and how they are currently configured.
PC is connected with LAN cable (router to PC).

My laptop is connected with LAN cable too.

PC gets 30/6 while laptop 30/30.

On the router settings page it says it is working on 2.4Ghz on my PC.
 

JaViLuMa

Reputable
Jun 11, 2016
10
0
4,510
0
The PC must be connected in only one way. Wired or wireless. Not both.

If you wish the PC to be wireless at 5 GHz you must disable the wired network adapter and ensure that only the wireless network adapter is being used.

Then you must configure the wireless network adapter to use 5 GHz if the wireless network does indeed support 5 GHz.

Run and post the results of "ipconfig /all" (without quotes). The results will help identify the network adapter(s) being used and how they are currently configured.
What settings do you need from ipconfig? I don't wanna share all of it since there is my IP and my MAC address.
 
This is one of those strange things windows does. It for some reason names the ethernet connection one of the SSID names. It is purely a name and you can edit it in the registry. Not sure I like network 1 network 2 etc but for some reason it assigns the wifi names.

It is purely cosmetic and in no way affect the performance. If you have performance issues it is something else.
 

JaViLuMa

Reputable
Jun 11, 2016
10
0
4,510
0
… And this is on the PC, or the laptop?

Just for fun: Login to your router, and disable WiFi.

That is for the PC. I did try disabling wifi radio for 2.4Ghz but the lower speed was still there.


This is one of those strange things windows does. It for some reason names the ethernet connection one of the SSID names. It is purely a name and you can edit it in the registry. Not sure I like network 1 network 2 etc but for some reason it assigns the wifi names.

It is purely cosmetic and in no way affect the performance. If you have performance issues it is something else.
I named my router GMRouter in the admin settings.
 

ASK THE COMMUNITY

TRENDING THREADS