[SOLVED] Router Dropping WAN Connectivity Every 600 Seconds (Ubiquiti ER-X)

Urzu1000

Honorable
Dec 24, 2013
411
10
10,815
11
I recently purchased an ER-X and so far I love it, but there's a very peculiar issue I'm getting. Every 600 seconds (on the dot) the WAN connectivity drops on the ER-X and all downstream devices for a few seconds.

I've tried holding a sustained ping from my PC to the ER-X while simultaneously pinging 8.8.8.8 from the same PC and having the ER-X ping 8.8.8.8. When the disconnect happens, packets get dropped from the 8.8.8.8 ping on both the router and the PC. The ping from PC -> ER-X is stable and shows no drop in connection.

I'm running the latest version of firmware and on the advice of a friend of mine I've tried flashing the same firmware again. I've also tried downgrading to an older firmware to no avail. I've reset and reconfigured the device a dozen different ways trying to figure out a solution, but so far nothing has stuck. I've checked all cables to verify it isn't a hardware issue... honestly I'm perplexed.

600 seconds is far too precise for it to be a defective router. What do you guys think?

P.S. I've connected directly to the ISP modem/router they provide and I can hold a sustained ping on 8.8.8.8 without packet drop, so I'm pretty certain it's the router.
 

Urzu1000

Honorable
Dec 24, 2013
411
10
10,815
11

Urzu1000

Honorable
Dec 24, 2013
411
10
10,815
11
Posting back here with an update for the next poor soul trying deal with this. (Hi, it's okay. It isn't broken or defective. Breathe.) My ISP (AT&T) requires that I use their hardware behind the router, but their hardware doesn't have a proper IP Passthrough mode - it's basically DMZ or nothing if you're using your own router behind it.

This works. But there's an issue... when you select DMZ mode, for whatever reason, it swaps the external DHCP lease time to 600 seconds instead of 24 hours. Which also wouldn't be an issue, except that AT&T is much slower than they should be at the renewals (at least in my area), thereby effectively disconnecting the WAN connection for 2-3 seconds.

There's two solutions for this in my situation. Solution one is to get a different router/modem gateway from AT&T capable of regular IP Passthrough (they have exactly one model capable of doing this... it's an Arris. Good luck getting that through to customer service.) The second option is to go into their archaic byzantine settings and alter that 600 second lease timer. It's buried pretty deep... I did find it though through some semi-unrelated menu options.

@kanewolf Sorry for the late reply and I appreciate you trying to help!
 

ASK THE COMMUNITY

TRENDING THREADS