Question router emitting unknown signal?

Apr 26, 2020
58
0
30
0
Hi everyone...
I have a router Hauwei B900 which I have factory reset countless times but it never stops a hacker gaining access through the wifi... and there is an unkown signal being detected whenever it is switched on
Today I took it away from my home to factory reset it and the same unknown signal is detected
This indicates to me that the router itself is emitting the signal and must be infected with malware which is not been cleared from the factory reset
Does anyone know how to fix this?
Thanks
legepe
 
Apr 26, 2020
58
0
30
0
If you perform factory reset, then those settings are lost.
Yes I would like to think so myself... however, I see it with my own eyes.. at first this signal I suspected was coming externally from the hacker.. but it is present when using different equipment to connect to router 10 miles away... and showing up the same... ?.. also... if a factory reset cleared it completely then I would guess that the firmware would need to be upgraded.. but it does not
 
Last edited:
Apr 26, 2020
58
0
30
0
Tell us about this unknown signal.
Does this device 'mesh'? It might be part of that if it does.
How are you detecting this hacker?
The signal is shown as ?.. and is only present when i switch on the routers wifi.. I had another router and the wifi was switching on by itself.. the routers dont mesh, I can clearly see the signal though my phone app
 

Ralston18

Titan
Moderator
Per @DeauteratedDog

What phone and phone app are you using? What specific signal/signal information are you seeing. Frequency, channel?

My wireless system picks up far more wireless networks than I would expect for my neighborhood.

As long as those networks cannot connect (and they cannot) I just ignore them.

Signal could be from other non computer devices: baby monitors perhaps....

At one time I believe that I was able to tell Windows to not even display those networks - but they showed up again anyway.
 

ASK THE COMMUNITY

TRENDING THREADS