Router to AccessPoint/Switch

busymaverick

Distinguished
Dec 18, 2010
238
0
18,710
7

busymaverick

Distinguished
Dec 18, 2010
238
0
18,710
7
i was able to connect upto a little while ago..
before connecting the router to my desktop i was using a crossover cable to share the internet from Desktop to laptop successfully. But after connecting the router the crossover cable internet sharing is not working anymore..
my LAN adapter on Windows is showing Unidentified network(No valid IP). and on laptop(Ubuntu) i am not getting an internet connection.
Previously i used to get the connection on Ubuntu :(
 

Emerald

Titan
Moderator
you need to get the ICS on the Desktop working again before connecting the router as an AP.

once the ICS is working you should be able to get the IP info needed from the laptop to setup the router as an AP

make sure the DHCP is disabled on the router before you connect it to the desktop or it might disable the ICS
 

busymaverick

Distinguished
Dec 18, 2010
238
0
18,710
7


ICS was enabled and i was accessing internet on my other computers through LAN.
after experimenting with the router somehow i am unable to do that even.
the above pic is my current ICS config
 

busymaverick

Distinguished
Dec 18, 2010
238
0
18,710
7
now i have connected Desktop and Laptop2 using the router..
Desktop->Router->Laptop2(Windows7)
Desktop and laptop have static ip address.
i am able to access sharing of the flies from both the machines
 

Similar threads


TRENDING THREADS