RpcServerUseProtSeqEp failed, RC = 1740

G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.terminalserver.setup (More info?)

Shortly after remote connecting to a new 2003 TS installation I am getting
the error above. When you confirm this error everything seems to be o.k.

But it re-occurs every TS login, this is not really nice. Please help!
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.terminalserver.setup (More info?)

Did this occur before applications were installed? I suspect it isn't the OS
but rather something installed giving this error. If I saw a screenshot of
it I could perhaps make a little more sense of it.

Reference
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/rpc/rpc/rpcserveruseprotseqep.asp

Error 1740 is RPC_S_DUPLICATE_ENDPOINT The endpoint is a duplicate



This posting is provided "AS IS" with no warranties, and confers no rights.


"Eberhard Muecke" <E.Muecke@mw-soft.com> wrote in message
news:eV1CWylREHA.3944@tk2msftngp13.phx.gbl...
> Shortly after remote connecting to a new 2003 TS installation I am getting
> the error above. When you confirm this error everything seems to be o.k.
>
> But it re-occurs every TS login, this is not really nice. Please help!
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsnt.terminalserver.setup (More info?)

It is just a standard TS installation.

Shortly after login into TS (after 5 - 10 seconds) a normal error windows
pops up with this text.

When you confirm this window, everything is ok for this session. But due to
the fact that it occurs every login for every user it is kind of
disappointing for our customer over the weeks :)

(Only if the user logs into TS, with Win 2003 is everything fine).