Question RTX 2060 not working properly

mj.ehsan1999.2nd

Commendable
Jul 22, 2018
16
1
1,515
0
Hello. Have a good time. Recently I upgraded my ( A10-7860K | Rx580 8GB | 8GB RAM ) to ( I5-9400F | RTX 2060 TUF | 16GB RAM | Asus H310M-C R2.0 ) Before connecting my Boot Device to this new rig, I uninstalled my AMD driver with "AMD Cleanup utility" and after connecting it to the new rig, I first installed the driver in DVD provided in the box of GPU. Then, for troubleshooting reasons, I used DDU and Installed 461.72, and also tried 457.51. These are the problems I have: 1- Cyberpunk 2077: after 1st and 2nd slides of logos and notes and etc. fps suddenly drops to 11 no matter what graphics settings I use. 2- Metro Exodus: Does not recognize DXR and DLSS capability of my GPU. 3- Control: Does not recognize DXR capability of my GPU. but DLSS (1.9) can be used. ( Control was working properly with the DVD driver ) In addition to trying 3 different versions of driver, I also tried re-installing CP2077 and it didn't work. And also I tweaked some settings in the BIOS to maybe fix it. Didn't work anyway... Can someone please help?
 

ASK THE COMMUNITY

TRENDING THREADS