Question RTX 2070 super crash/blackscreen

Jun 18, 2020
7
0
10
0
hey guys, when i run the Kombustor stresstest i get a black screen. The fans of my gpu are turning off, but my pc is still on. When i wait for a few minutes, the fans of my card ramp up to 100%, but nothing else happens. Only fix is to hard reset my system.

When i hard reset immediately after the black screen, my mainboard speaker makes 1 long, 3 short beeps, meaning that no Graphic card was detected. I restart again and its booting.

Temperatures are all fine, GPU is around 60-68 ?C. I have not overclocked the card. I run this system for 6 months without problems, although i play with 60fps capped, so i never really stressed the GPU that much. i am clueless at this point, i just hope i dont have to RMA something. sorry for the bad english, its not my native language.^^

Gigabyte X570 Aorus Elite - Bios F20
Ryzen 3700x - stock
MSI RTS 2070 super gaming x trio - stock - Driver: 451.85
Crucial Ballistix Sport 16GB - 3200 mhz - xmp active
Seasonic Focus PX-850 Watt
Windows 2004
Chipset Driver: 2.07.14.327

edit: just happened in horizon zero dawn when i changed and applied settings.
 
Last edited:

puw2

Respectable
Sep 25, 2017
484
100
1,990
41
hey guys, when i run the Kombustor stresstest i get a black screen. The fans of my gpu are turning off, but my pc is still on. When i wait for a few minutes, the fans of my card ramp up to 100%, but nothing else happens. Only fix is to hard reset my system.

When i hard reset immediately after the black screen, my mainboard speaker makes 1 long, 3 short beeps, meaning that no Graphic card was detected. I restart again and its booting.

Temperatures are all fine, GPU is around 60-68 ?C. I have not overclocked the card. I run this system for 6 months without problems, although i play with 60fps capped, so i never really stressed the GPU that much. i am clueless at this point, i just hope i dont have to RMA something. sorry for the bad english, its not my native language.^^

Gigabyte X570 Aorus Elite - Bios F20
Ryzen 3700x - stock
MSI RTS 2070 super gaming x trio - stock - Driver: 451.85
Crucial Ballistix Sport 16GB - 3200 mhz - xmp active
Seasonic Focus PX-850 Watt
Windows 2004
Chipset Driver: 2.07.14.327

edit: just happened in horizon zero dawn when i changed and applied settings.
Is your GPU at 60-68 during load or idle? Could be a thermal issue. How's the airflow on your case?
Also your PSU could be at blame here since the pc shuts off during load. How old is your unit?

The fans ramping up to 100% at boot sometimes means the card is dying which is very unlikely when considering that it is a new card but could point to an overheating issue aswell.
 
Jun 18, 2020
7
0
10
0
the gpu i only under load 60-68°C, in idle its about 39°C. Airflow is also good. the psu is only 1 month old or so. this was the first thing i changed, since it happend.

Edit:just did a stresstest with gpuz logging in the background. it did crash again ofc, temps looking totally normal to me.

Edit2: i changed my graphics card with a 1060, did a stresstest, had no problems. i think i have to rma the card.
 
Last edited:
Jun 18, 2020
7
0
10
0
here a dump from the crash. looks like the gpu to me. anyone else can say more?

==================================================
Dump File : 080920-14812-01.dmp
Crash Time : 09.08.2020 13:13:39
Bug Check String : KMODE_EXCEPTION_NOT_HANDLED
Bug Check Code : 0x0000001e
Parameter 1 : ffffffffc0000005
Parameter 2 : fffff801
23ac2c32
Parameter 3 : 0000000000000000
Parameter 4 : ffffffff
ffffffff
Caused By Driver : nvlddmkm.sys
Caused By Address : nvlddmkm.sys+5e2c32
File Description :
Product Name :
Company :
File Version :
Processor : x64
Crash Address : ntoskrnl.exe+3dda20
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\WINDOWS\Minidump\080920-14812-01.dmp
Processors Count : 16
Major Version : 15
Minor Version : 19041
Dump File Size : 1.434.428
Dump File Time : 09.08.2020 13:14:38
==================================================
 

ASK THE COMMUNITY