Question RTX 2080 SUPER, Black screen and 100% fan

Jan 7, 2020
3
1
15
0
Hi,

I recently bought a new computer this last december and everything was ok till last sunday, while i was playing a game my screen turned into black and GPU fans went to 100%, I had to hard reset the PC because no response of GPU.

After that, everytime i launch a game (tried 2 more different games) i get black screen and gpu fant at 100%. I still can hear something for 10 secs or so, then I can hear an advertising message, but can't see it cause of gpu no response.

I tested my GPU and CPU with FurMark and MSI Kombustor and everything is OK, stressed gpu nd it had no problems at all, i get 70+ºC with no troubles on that tests.

I also reseted the GPU drivers with DDU nd downloaded the last ones but... still having the same issue after launching a game.

Specs are:
-Motherboard: Asus Rog Strix Z390-F Gaming
-CPU: Intel Core i7-9700K 3.6Ghz
-RAM: Thermaltake Toughram RGB DDR4 3200 2x8GB 16GB CL16
-Cooling system: Corsair Hydro Series H100i PRO
-PSU: Corsair RM850 850W 80 Plus Gold Full Modular
-GPU: Gigabyte GeForce RTX 2080 SUPER Gaming OC 8GB GDDR6
-SSD: Samsung 970 EVO Plus 500GB SSD NVMe M.2
-HDD: Seagate BarraCuda 3.5" 2TB SATA 3
-Sound card: Creative Sound Blaster Audigy RX
-Ethernet adapter: TP-Link Archer T6E Adaptador PCI Express Dual Band AC1300

What can be happening? someone had/having this trouble? (Sorry but english is not my mother lang so it could be hard to read)

Thanks in advance.
 

Lutfij

Titan
Moderator
Welcome to the forums!

Can you check and see what the version for your motherboard's BIOS is? If you have updates pending, gradually work your way to the latest available BIOS version. What games have you taxed the system with, thus far?
 
Jan 7, 2020
3
1
15
0
Welcome to the forums!

Can you check and see what the version for your motherboard's BIOS is? If you have updates pending, gradually work your way to the latest available BIOS version. What games have you taxed the system with, thus far?
Hi,

My BIOS is updated at 1401, which is the last one i found in ASUS page.

I've tested it on Star wars Jedi fallen order (crashing after like 2 mins playing), Devil may cry 5 (crashing at main menu)and Resident evil 7 (crashing after few minutes playing).
 
Jan 7, 2020
3
1
15
0
Update:

Seems that the issue disappears when i reset the pc. I've been playing for 3-4 hours after resetting.

Also seems to appear again when i turn off and then on the computer, idk what's happening.
 
Reactions: HLvL
Jan 8, 2020
1
0
10
0
Update:

Seems that the issue disappears when i reset the pc. I've been playing for 3-4 hours after resetting.

Also seems to appear again when i turn off and then on the computer, idk what's happening.
It happen's to me yesterday too with my rtx 2070 for 3 times ingame, i force power off and repeat... same thing, but it worked after upluging and reconecting the 8 pin gpu cable, and then no probleme after testing for 2 hours ingame with an ultra setting in battlefield1, but i have to be sure that's no probleme remained, so i will test it this evening after coming back from work. (and sorry for my english i'm just trying to help).
 

ASK THE COMMUNITY

TRENDING THREADS