Question RTX 2080 XC Ultra Fan 0 RPM

thewalleprod

Reputable
Feb 28, 2016
99
0
4,640
2
So I've done everything from uninstalling drivers with DDU to manually adjusting fan speed in Precision X1 (although I dont know how to really use EVGA software in terms of leaving it running after applying and saving or what). While I'm gaming only Fan #1 is spinning and the other one is at 0rpm not spinning. Card hits 75-80C and the other fan is still not spinning. Not sure what's going on. The only other thing I haven't done is reseeded the GPU. Any suggestions??
 

mjbn1977

Reputable
Aug 20, 2015
436
9
4,915
28
Temperature is not that unusual. did you overclock the card? When it is on factory stock speeds it should be somewhere around lower 70s ot 75C. You sure only one fan spins? they hard to hear. Also, when you change the fan curves manually and set them to 100% in Precision X1 or Afterburner, will the second fan spin or not?
 

thewalleprod

Reputable
Feb 28, 2016
99
0
4,640
2
Temperature is not that unusual. did you overclock the cards? When it is on factory stock speeds it should be somewhere around lower 70s ot 75C. You sure only one fan spins? they hard to hear. Also, when you change the fan curves manually and set them to 100% in Precision X1 or Afterburner, will the second fan spin or not?
Yes I manually set them to 100% and the other fan did not spin. HWMonitor is showing Fan #2 as 0rpm while the Fan #1 is spinning at 1900-2000rpm under load.
 

ASK THE COMMUNITY

TRENDING THREADS