Question Rtx 2080Ti

Silver Knight_1

Reputable
Apr 9, 2016
2
0
4,510
0
A little back story:
I was boringly cruising the facebook marketplace (because the pandemic had just started and this was the third day in) looking for just about anything, and I stumble on a rtx 2080ti zotac extreme listed for 950$. I shot the guy a pm saying I’d do 850 for it, and he said 860$ and I got a deal, so I accepted and met up with him and picked it up. I bring the card home and install it.
Pc Specs:
Intel Core I7 4790k
Crucial 4g of gddr3 ram X 4
ASrock z97 Extreme 4 mother board
Zotac Rxt2080ti amp triple fan
Corsair 750x power supply
Acer Predator xb252q (240hz,1080p)
Vizo tv 24 inch
After I initially installed the card the first game I launched up was gta v. It ran amazingly getting high 100fps on maxed settings. Later that day my friend had just bought Bo3 and had zombies with all the dlc. Me and my brother wanted to play together so I move my pc closer to our 4k tv so we can do split screen while we wait for my friend to finish downloading and installing the game. We play for about 45 min to an hour until we had died and just decided to wait for my friend. Then I remembered how I used to do split screen with my brother’s screen on the tv and my monitor with my screen. I set that up and we start playing. We played for about 30-40 min no problem until my screen freezes and I get a BSOD saying the VIDEO_SCHEDULER_INTERNAL_ERROR. I chalked it up to nothing rebooted my pc launched cod again and played for another 15-20 min until yet again a crash. And at that point I was like wtf, what going on. I go to unplug my pc because the way I had my graphics card installed it was right above the m.2 card and I thought the heat of the card was causing my m.2 card to fail and cause a blue scree. But when I unplug my power supply (the computer wasn’t all the way off, like windows had shut down but the fans were still spinning) I hear a weird noise, I don’t think much about it and start taking apart my pc. I move my graphics card down one slot right under the m.2 card rather than right over it. I go to start up my pc and nothing, I tried uninstalling everything an reinstalling everything still nothing. It was late at night and I was f this im going to sleep, leave tomorrows problems to nicks tomorrow and I went to sleep. Long story short, I ended firing my psu(which was a 650w) and ended up buying a corsair 750w gold certified one, but not only that, but I originally chalked up the problem to be the motherboard for some reason, and I became careless when taking out the processor and ended up bending a pin on the motherboard (facepalm), and out of stroke of luck(because of the virus the fastest time a 1150 motherboard could have come in was in mid April and my microcenter didn’t have any) my neighbor had built a pc at the same time as me and had a asrock z97 extreme 4 that he no longer used and I bought that off of him. So after that whole problem was fixed I went on to reinstall everything and get the pc running. I launched up csgo to see how it ran, it played great for 20 min until it crashed and gave me the same BSOD as the night before. I then remembered that early in the life of these cards that there had been a problem with the vram, but according to the seller this card was new in September. So, I investigated all my software, using Display Driver uninstaller countless times and updating every driver along with my motherboard bios. Still nothing fixed the crashes. Then I decide to play Shadow of war and the game played fine, which was very weird, no crashed nothing, I played for about an hour. Then I come back later that day to play and launch up the game and I start getting artifacting(not the XD artifacting, but just rgb dots everywhere) and my game would freeze, occasionally after this freeze I’d get the same BSOD as before or id get an instant crash. While resetting my pc many times my monitor started to say no signal. So, I decided to use the hdmi port on the graphics card and monitor, and then my computer finally launched to the log in screen on I got in. But I couldn’t stand this because my monitor was a 240hz monitor but it only had a hdmi 1.4(or 1.2 forgot which one was a legit thing) so it would only support 1080p at 60hz. I test my monitor on many different laptops using a HDMI to diplay port adapter and still the monitor reads no signal and shuts down. I then take apart my monitor to see if there was anything wrong inside of it, but nothing was wrong, I said screw this im done, I went to sleep and the next day I put the monitor back together saying that I’ll get a new one when the time comes and ill just have to use 60hz. But for the shitz and giggles I plugged the display port back into the monitor and the display works, and at that point I thought god was on my side. I launch everything back up and go to play some games, and still get the artifacting. Then this was when I was about to make a forum post about the card to see what was wrong, but right before I was about to make this post I decided to buy 3dmark, it was only like 5 bucks and run it. And of course, it crashed my pc again. This is when I decided to get the other monitor to see if the temps of the card were reading to high right before the crash, so I run 3dmark again and the temps don’t go above 63 before crashing. So then I decided that I was going to record for the form what was happening, but I was going to run 3dmark only on one monitor at a time, and I started with the vizo tv, I started the spy 3dmark and of course knowing my luck everything worked absolutely fine, I launched up Shadow of war and I played for an hour with no actifacting. I was like no way its fixed, but im still going to hook it up to my other monitor because something was wrong with that monitor and ill post that to the forum. Nope I launched up windows and everything worked fine, I go to nvida control panel because for some reason I thought the gsync option the monitor had was causing the blue screens or something along those lines. So, I go to launch up 3dmark The spy and still ready to record if anything crashes, and nope nothing crashes, I launch up shadow of war to see if it was artifacting, it wasn’t. I Played shadow of war for 2-3 hours then shut down my pc. Not more than 2 hours later my brother wants to play zombies again with my friend. I hook up the same split screen we had going before. Before I could even launch the game, the card would fail and I’d get the blue screen. Then the pc wouldn’t even start up in normal mode, it would get to the windows loading screen give me a bunch of pink lines (as shown in this video, although in this video it’s happening when I enable and disable the drivers, it would do the same thing when launching: https://drive.google.com/file/d/1AdtqOEbH-i85llWRt94YgSz-nKBr-oHU/view?usp=sharing) and then it would be launch in safe mode. I gave up for that night and started again this morning. This morning I did a clean sweep of windows and reinstalled it, to no avail. I am at this point certain that it has to do with the vram, but if anyone else has any tips for me I’m all ears. I did take the card apart and it does have the micron vram.
Thread has been cross posted on:
Linus Tech Tip Forms
Reddit: r/nvidia r/techsupport
Toms hardware fourms
 

ASK THE COMMUNITY

TRENDING THREADS