RTX 2700 error code 43

Feb 3, 2019
5
0
10
0
I recently built a custom rig using AMD 2700, RTX 2700, Aorous MB X470, Crossfire 650 Watt PSU, 16GB DDR4. 2TB HD from another PC I had. The HDD is from an Intel machine.The monitor is a 65 inch 4K TV

I had everything installed only to notice that the resolution was set to 1024x. When I tried to switch the graphic resolution, the highest that it would go is 1080p at which point there was some glitching as if there was a driver issue. So I used DDD and was able to install all of the new drivers for the 2070 GPU. I restarted the PC numerous times after installing the drivers with the same issue of low resolution/generic monitor present. I then noticed that the RTX was being identified in Device Management and in NVIDIA GeForce, however the Generic Monotor was the only used; this the low resolution. I just brought the Gigabit RTX 2070 a day ago. Fans spin and the GPU lights up. I did not reinstall windows...but that is my next step..Not sure if it has something to do with what is going on or if it is the GPU...
 
Feb 3, 2019
5
0
10
0
Working a clean install now. At what point am I able to rule out the GPU being bad? I purchased new a day ago, but don’t want to return it if it something I can fix.
 

norcalsc

Respectable
well after the win 10 install is complete, make sure to download MB chipset drivers to a folder and install. install GPU drivers and test the GPU with heaven benchmark and do some gaming if it continues to have issues report back
 

Similar threads


ASK THE COMMUNITY