Question RTX 3060 randomly restarts on PCIe x16, but runs well on PCIe x8 ?

Sep 6, 2021
5
0
10
0
Hi,
I just bought MSI RTX 3060 Gaming X, it needs 8+6 pin power. When I put on Pcie X16, it randomly restart even my pc on idle. I RMA my psu, corsair HX750w, this case still happen. It happen in my aorus 3060 ti that need 8+6 pin power. When I run it on the same pcie slot but I change from x16 to x8, it running well. I also tried running on the same pcie slot in x16 with rtx 2060s with 8 pin power, it running well. I dont understand what happen with my pc. My assumption this case happen when I run on pcie x16 and gpu with double pin like 8+6 or more. Here my full spec

Motherboard : Gigabyte z490 vision G, update bios F20 to running intel gen 11
Cpu : core i7 10700k
GPU : rtx 3060 msi gaming x
Psu : corsair hx 750w
Ram : corsair dominator 8x2 3200mhz
Aio water cooler : corsaie elite capelix 240mm
Ssd : samsung 1tb 970 evo+

Will appreciate if it solved
 
Hi,
I just bought MSI RTX 3060 Gaming X, it needs 8+6 pin power. When I put on Pcie X16, it randomly restart even my pc on idle. I RMA my psu, corsair HX750w, this case still happen. It happen in my aorus 3060 ti that need 8+6 pin power. When I run it on the same pcie slot but I change from x16 to x8, it running well. I also tried running on the same pcie slot in x16 with rtx 2060s with 8 pin power, it running well. I dont understand what happen with my pc. My assumption this case happen when I run on pcie x16 and gpu with double pin like 8+6 or more. Here my full spec

Motherboard : Gigabyte z490 vision G, update bios F20 to running intel gen 11
Cpu : core i7 10700k
GPU : rtx 3060 msi gaming x
Psu : corsair hx 750w
Ram : corsair dominator 8x2 3200mhz
Aio water cooler : corsaie elite capelix 240mm
Ssd : samsung 1tb 970 evo+

Will appreciate if it solved
use separate cable for each pcie slot, and use the main plug, not the split/branch ones. It should be like this:
 

ASK THE COMMUNITY

TRENDING THREADS