Question RTX 3060 Ti low usage, and getting lower FPS in games than other people with the same specs as me ?

Jun 10, 2022
7
0
10
0
So I upgrade to a rtx 3060 ti and I noticed that the gpu isn't performing as I thought it would. People with the same benchmarks as me are getting higher fps and the gpu seems to be having a much more usage than mine.
My specs:
Rtx 3060 ti,
Ryzen 7 3700x,
2x8 gb ram 3200mhz
Psu 550 watt.

I've already clean installed windows and deleted old drivers, installed new ones and checked if the gpu is on the right slot, but nothing worked so far

Does anyone know what the issue might be?
 
D

Deleted member 362816

Guest
That is a pretty small power supply for a 3060ti and 3700x, That being said what is the make and model of the power supply?
 
Reactions: KyaraM and kurdtnz
D

Deleted member 362816

Guest
I already was suspecting my power supply. It's a Corsair CV550
I would lean towards that being the issue but what video card do you have. 3060ti what model 1x8pin or 8+6 or 8+8. Power draw differs allot in some models.
 
D

Deleted member 362816

Guest
I have the gaming x model with a 8 + 6pin
Yeah 550 watt is pushing it with your setup and that would be considering if you had a better 550 unit. I would advise to go with something like a corsair RM750X or similarly rated power supply.
 
Reactions: Mandark
Jun 10, 2022
7
0
10
0
Yeah 550 watt is pushing it with your setup and that would be considering if you had a better 550 unit. I would advise to go with something like a corsair RM750X or similarly rated power supply.
I'll try to order one as soon as possibe and inform in here if it worked out.
Thanks for the help and info!
 
D

Deleted member 362816

Guest
I'll try to order one as soon as possibe and inform in here if it worked out.
Thanks for the help and info!
No problem. I ran a 3060TI ventus 3x with a 11700k and I was pulling around 572 watts from the wall at full load so I do feel like this is the issue if you replace it and that doesn't help come back here and I will be happy to try and help again.
 
Reactions: Maduo
Jun 10, 2022
7
0
10
0
I wanted to come back at this. I just orderd a new psu but I suspect something more, since my cpu cooler incident some cpu pins bent or broke off but its still functional somehow, but I can't run dual channel, so I was just realizing this late if maybe dual channel ram is really that important and that it maybe could be the cause?
 
Jun 10, 2022
7
0
10
0
Coming back at this again, I bought a new cpu and can run dual channel now and it seems to have fixed my problem. I will get a newer power supply a bit later just to be sure to have enough power for my gpu. But so far its fixed. Thanks for all the information and help! It helped me a lot.
 

ASK THE COMMUNITY