[SOLVED] RTX 3080 Aorus Extreme Problem *solved* See solution in post

Status
Not open for further replies.

slyfox8900

Reputable
May 28, 2017
6
0
4,510
0
Hi there, Im hoping someone here could help me with this.

Just got my Aorus Extreme and Im very happy with it however, when I installed it into my system my motherboard (also gigabyte aorus) gave me 3 rapid beeps then the normal post beep, then the system boots. This only happens when the gpu is in the system, I've reseated it and swapped the powersupply cables and its still happening.
The 3 rapid beeps seems to be a memory error? But I also can't find the beep codes for this specific pattern. I find one for 1 long beep then 3 short beeps. But mine is 3 short beeps then a normal beep before it boots into windows.
Should I try updating the motherboard bios?

The other issue and this one is really irking me, is I can't get RBG Fusion to recognize the card so I an adjust the RGB and the LCD. Funny enough, when I first installed Aorus Engine and RBG Fusion, the card was recognized, but during installation, my Antivirus flagged a lot of the stuff the installer was doing and blocked it. So I think it really screwed up my system.
The steps I've tried to remedy this are:
  1. Uninstall all gigabyte software
  2. use CCleaner to clear registry files from gigabyte
  3. reboot
  4. reinstall AE and RBG Fusion
  5. Problem still persist, no gpu in RGB Fusion
IS there a way to hunt in the registry for gigabyte files without manually looking through regedit?

And for the beep codes what should I look for? Is this a power supply problem? I have a 850w Corsair PSU, its 10 years old now but its working, I can game on the GPU without issue.

Turns out CSM support being enabled in the Bios is the problem for the beep codes, if this is on, disable it, worked for me
 
Last edited:
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS