Question RTX 3080 micro stutter

May 24, 2021
3
0
10
0
Hello,

I have recently built a new dekstop computer and have had a problem for the entire time I have had it (since January):

At random invervals (around every 10 - 20 second) I will get micro stuttering. My cursor will freeze / skip frames for a fraction of a second. This happens while playing games or simply sitting on my desktop.

I have found the root cause of the problem to be related to my GPU / GPU driver in some way. When disabling my RTX 3080 driver in the Device Manager the stutter will disappear completely. However this is not a variable option as I am then unable to utilize my GPU...
Doing a clean install of Windows or reinstalling the GPU drivers have not fixed the problem.

My specs:
CPU: Ryzen 9 5600x
GPU: MSI RTX 3080 Gaming X Trio
Mobo: Asus 570-p
PSU: Corsair RM1000x
SSD: Samsung 970 Evo Plus
RAM: G Skill Trident Z 16gbx2 3600 Mhz

Hope someone can help me.

Thanks

BR
Kasper

Edit: I found out the problem happens when I am running my dual monitor setup. My two monitors are:
Primary: 3440x1440 100 Hz
Secondary: 1920x1080 240 Hz

If my secondary monitor is connected with the HDMI in my computer the stuttering starts happening EVEN if I disabled the monitor in Windows.
As soon as I disconnect the HDMI from my computer to the second monitor the stuttering stops completely. Why does this happen?
 
Last edited:
May 24, 2021
3
0
10
0
Did you try using DDU to remove all the graphics drivers and then install the new ones? And if the new one still stutter then go back aversion to try that
Yes I have tried this as well. However yesterday after trying a million things I found out the issue happens when I am running with my dual monitor setup.
I have two monitors:
Primary: 3440x1440 100 Hz
Secondary 1920x1080 240 Hz

The suttering happens even if my second monitor is not turned on in the windows settings, but is simply connected to power and the HDMI is connected to my PC. If I disconnect the HDMI cable for my second monitor the stuttering stop entirely.

With this new info would you happen to know what the issue is here? I have been running this monitor setup for a while, also on my old system without problems.

Thanks
 

ASK THE COMMUNITY