Question RTX 3080 Poor performance

Feb 10, 2021
9
0
10
0

I have just bought my new 3080. I run the test in division 2 but I found that the result was not satisfied and the result of the 3D mark fire strike was also not satisfied because it was much lower than the average result.

Result of Fire Strike: http://www.3dmark.com/fs/26124273
This is my spec:
GPU: Galax 3080 SG (LHR)
CPU: AMD Ryzen 5 3600
RAM: Corsair dominator platinum 3600MHz
PSU: ROG Strix 750W
Mother Board: Msi b450m mortar max
I really need some help from you guys. Is there any thing I could do to improve the performance?
 
Aug 15, 2021
10
1
15
0
Get afterburner and check the frequencies, temp and voltage at idle/load, is it properly boosting or throttling. Galax cards run hotter than others, my 3060 also peaks at 75c during gaming at an ambient temp of 26-30.
 
Feb 10, 2021
9
0
10
0
Get afterburner and check the frequencies, temp and voltage at idle/load, is it properly boosting or throttling. Galax cards run hotter than others, my 3060 also peaks at 75c during gaming at an ambient temp of 26-30.
How to check if my cpu is boosting or not?
 
Aug 15, 2021
10
1
15
0
How to check if my cpu is boosting or not?
Afterburner also monitors CPU clocks and voltages. Just scroll down till you find more stats.

Or just get HWinfo which has far more information and gives you averages, however it's confusing for first timers.
 
Feb 10, 2021
9
0
10
0
Afterburner also monitors CPU clocks and voltages. Just scroll down till you find more stats.

Or just get HWinfo which has far more information and gives you averages, however it's confusing for first timers.
I found the clocks and voltage but I don't know if the setting is optimized or not.
 
Feb 10, 2021
9
0
10
0
Can you run userbenchmark and share the public link to the results.
UserBenchmarks:
CPU: AMD Ryzen 5 3600 - 81.8%
SSD: Transcend TS1TMTE220S 1TB - 284.8%
RAM: Corsair CMT16GX4M2C3600C18 2x8GB - 91.4%
MBD: MSI B450M MORTAR MAX (MS-7B89)
It shows that the GPU is missing but I don't know why.
 
Long shot but try removing the gpu driver with DDU and then reinstalling the latest version. It’s weird that userbenchmark isn’t seeing the gpu and you are having performance issues. I’m just thinking some sort of driver issue.

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html
Besides what sizzling wrote, remember to download nvidia drivers from: https://www.nvidia.com/Download/index.aspx?lang=en-us (make sure you pick the right GPU series and OS).

userbenchamrk is not "finding" your GPU meaning something could be bad in the software side of things.

Did you installed the GPU yourself, or had someone else to do it for you?
 
Reactions: PinePine
Feb 10, 2021
9
0
10
0
Besides what sizzling wrote, remember to download nvidia drivers from: https://www.nvidia.com/Download/index.aspx?lang=en-us (make sure you pick the right GPU series and OS).

userbenchamrk is not "finding" your GPU meaning something could be bad in the software side of things.

Did you installed the GPU yourself, or had someone else to do it for you?
Thank you for your reply. I bought the GPU and I installed it by myself.
 

ASK THE COMMUNITY