[SOLVED] RTX 3080 Rog Strix Lights stopped working.

Oct 21, 2020
4
0
10
0
So, about an hour ago I just got and installed my brand new rtx 3080 strix. Everything was going fine but when I installed the updates and drivers asked, the lights stopped working. It was set to rainbow by default and it still is detectable on Armoury Crate and Aura Sync app. Any ideas of what it could be? I really doubt it is a problem with the card since it was working 1 minute before the updates xd. thanks!
 
can it be some cable or anything that got unplugged?
No the gpu lighting is through the pcie socket. More likely a driver/software update has caused an incompatibility issue. I’d try uninstalling all rgb software, rebooting and then installing only the gpu software. If it works then install other software 1 at a time until it stops working and you will have found the software causing the problem.
 
Oct 21, 2020
4
0
10
0
So, about an hour ago I just got and installed my brand new rtx 3080 strix. Everything was going fine but when I installed the updates and drivers asked, the lights stopped working. It was set to rainbow by default and it still is detectable on Armoury Crate and Aura Sync app. Any ideas of what it could be? I really doubt it is a problem with the card since it was working 1 minute before the updates xd. thanks!
also, don't really know if it could make any difference but it is the rtx 3080 rog strix OC
 
Oct 21, 2020
4
0
10
0
Multiple rgb software on the same system? Not unknown to conflict with each other.
for the graphics card yes, the only thing I also have is the rgb software from my keyboard and mouse xd (steelseries and logitech). It started when I installed the bios update and that kind of stuff
 
can it be some cable or anything that got unplugged?
No the gpu lighting is through the pcie socket. More likely a driver/software update has caused an incompatibility issue. I’d try uninstalling all rgb software, rebooting and then installing only the gpu software. If it works then install other software 1 at a time until it stops working and you will have found the software causing the problem.
 
Aug 31, 2021
1
0
10
0
I had a similar issue with my strix 3090 and was able to solve it. My problem was that Armoury Crate didn't recognize the GPU in the Aurora Sync tab and gave me an error in the device tab. After trying back and forth with everything I could find online I tried to change my Nvidia GPU drivers from "Studio" to "Gaming". That solved my issue and everything has worked since then. Not sure if new nvidia drivers will help you with this problem but hopefully someone with my exact issue will stumble upon this comment.
 

ASK THE COMMUNITY

TRENDING THREADS