Question RX 470 runs at 60 degrees idle

jorokitaeca

Prominent
Aug 21, 2019
14
0
510
0
I literally have no idea what happened to it. It used to run at 40 max idle. Now it just goes to 60 when im not even doing anything . It's the XFX 4gb single fan one. Really makes me worried. I've cleaned it recently although not thoroughly, what the hell is going on?
 

hotaru.hino

Respectable
Double check to make sure nothing is actually using the GPU by either looking at Task Manager and seeing what's using it or checking to see it's not going down to idle speeds with a tool like GPUz or HWiNFO

You may have a software gremlin keeping the thing from idling.
 

jorokitaeca

Prominent
Aug 21, 2019
14
0
510
0
Double check to make sure nothing is actually using the GPU by either looking at Task Manager and seeing what's using it or checking to see it's not going down to idle speeds with a tool like GPUz or HWiNFO

You may have a software gremlin keeping the thing from idling.
welp I installed the GPUz thing you recommended me and I can see that the gpu is at 0% usage at 60 degrees and the fan speed is also at 0%
 

tennis2

Distinguished
That's normal operation. Most modern GPUs turn their cooling fan(s) off if the temp is at/below 55-60C. This is a good thing, since it prolongs the bearing life of the fan. Nothing to worry about.

It's possible that the semi-passive fan operation was disabled (aka, the fan never stopped spinning regardless of the temp) when you were seeing 40C at idle before.
 

ASK THE COMMUNITY