Question RX 5700 XT - GPU not performing ONLY while gaming

eimir87

Reputable
Jul 22, 2016
18
0
4,510
0
Hi,

My gaming performance seem to drop drastically since I switch from i7-3770 to i7-10700K.
GPU is same - ASUS ROG STRIX 5700 xt
Monitor same - ACER VG271up 144h 1440p

Previous setup
i7-3770
asus z77 LK
hyperx fury 8x2 (16)gb 1866mhz
120 ssd for os
960ssd for games files
seasonic 750w 80+ gold
cooler - evo 212

current setup
i7-10700k (running at standard boost)
msi meg z490-i unify
corsair dominator 8x2 (16)gb 3200mhz
xpg sx8200 256 m.2 for os
xpg sx8200 1tb m.2 for gaming files
cooler - MSI MAG 240r AIO
corsair sf750 80+ gold

Game - Horizon Zero Dawn
Ultimate Settings

Previous setup - average 70fps
Current setup - avegage 35fps

happens during eFootball 2020 (PES 2020) too.
During gameplay fps is not 144 as before. just around 60-70 fps.

on RT, seems like during gaming, GPU consume less wattage
Previous setup - 200+watt
Current setup - around 120watt max

Weirdly, during benchmark (userbench, furmark etc...) the GPU perform as it is. full wattage
Problem only happens during gaming.

Both windows 2004
Both AMD driver WHQL 20.9.1

Any help?
thanks in advance
sorry for my bad english
 

Phaaze88

Glorious
Ambassador
I'm not going to be of any real help here as I've never worked with a 5700 gpu.
I've seen a few threads like this, and the culprit has something to do with the driver/Radeon settings. I don't know exactly which settings, unfortunately.

You need aid from someone who's tinkered with Radeon settings before; it doesn't seem to follow the same rules as Nvidia Control Panel.

Have you tried Display Driver Uninstaller and reinstalled the driver package afterwards?
 

eimir87

Reputable
Jul 22, 2016
18
0
4,510
0
I'm not going to be of any real help here as I've never worked with a 5700 gpu.
I've seen a few threads like this, and the culprit has something to do with the driver/Radeon settings. I don't know exactly which settings, unfortunately.

You need aid from someone who's tinkered with Radeon settings before; it doesn't seem to follow the same rules as Nvidia Control Panel.

Have you tried Display Driver Uninstaller and reinstalled the driver package afterwards?
Hi. Yes ive tried it. Same result.

The same gpu was used in previous pc setup (ive mentioned above), and it perform way way better than the current 10700k msi meg z490-i unify. Im not sure the gpu is the culprit.

Ive read forums here and there. Many have prob with MSI z490 mobo with 10th gen intel. Even with nvidia gpu.

Any msi guru here? 😭
 

Phaaze88

Glorious
Ambassador
Many have prob with MSI z490 mobo with 10th gen intel. Even with nvidia gpu.
Bummer... and you've tried bios updates - if available - and no dice?


The same gpu was used in previous pc setup (ive mentioned above), and it perform way way better than the current 10700k msi meg z490-i unify. Im not sure the gpu is the culprit.
Are you familiar with hwinfo? If not - link for download: https://www.hwinfo.com/download/ (use the green download button)
-Run the app, and check Sensors only, and click Run. If you get a Sensor warning, click 'Do not monitor this sensor'.
-Adjust the new window as needed, and add or subtract tables with the blue arrow buttons.

What I would like for you to try is play your games with this app running in the background - try to finish your sessions, if possible. After, there's certain readings I'd like for you to check:
-If ANYTHING highlights in red letters/numbers

-The multiple yes/no in the table titled with your cpu's name, followed by DTS:
Thermal throttling, critical temperature, power limit exceeded, etc.
Some yes are expected and will appear in black instead.

-The multiple yes/no in the table titled with your cpu's name, followed by Performance Limit Reasons:
It would just be easier to screenshot it and post it all through postimages.org or imgur.com

The purpose of all that is to see if your motherboard - or any other device - is really displaying some kind of throttling, be it thermals, power, or voltage.
 

eimir87

Reputable
Jul 22, 2016
18
0
4,510
0
Bummer... and you've tried bios updates - if available - and no dice?



Are you familiar with hwinfo? If not - link for download: https://www.hwinfo.com/download/ (use the green download button)
-Run the app, and check Sensors only, and click Run. If you get a Sensor warning, click 'Do not monitor this sensor'.
-Adjust the new window as needed, and add or subtract tables with the blue arrow buttons.

What I would like for you to try is play your games with this app running in the background - try to finish your sessions, if possible. After, there's certain readings I'd like for you to check:
-If ANYTHING highlights in red letters/numbers

-The multiple yes/no in the table titled with your cpu's name, followed by DTS:
Thermal throttling, critical temperature, power limit exceeded, etc.
Some yes are expected and will appear in black instead.

-The multiple yes/no in the table titled with your cpu's name, followed by Performance Limit Reasons:
It would just be easier to screenshot it and post it all through postimages.org or imgur.com

The purpose of all that is to see if your motherboard - or any other device - is really displaying some kind of throttling, be it thermals, power, or voltage.
Yeah the bios is the latest.

Ive tried playing HZD for a while.

On DTS table, non were YES.
On Performance Limit Table, there is two yes
IA Max Turbo Limit & IA Turbo Attenuation (MCT). Does it have anything to do with my problem?
 

Phaaze88

Glorious
Ambassador
Yeah the bios is the latest.

Ive tried playing HZD for a while.

On DTS table, non were YES.
On Performance Limit Table, there is two yes
IA Max Turbo Limit & IA Turbo Attenuation (MCT). Does it have anything to do with my problem?
Not unless they were red; were any of them red?
This would've been easier to narrow down if there are - it would've implied that there is some major throttling occurring.
 

eimir87

Reputable
Jul 22, 2016
18
0
4,510
0
Case closed. MSI doesnt seem to like 10700k that much. Have read many got probs with MSI mobo + 10700k. Change to rog strix z490i.

Tq for all your help😃
 

ASK THE COMMUNITY