[SOLVED] RX 580 drop in performance overnight

darkom1973

Prominent
Jan 21, 2019
97
1
535
0
one day i turn off the PC and when i boot it up the next day it seems like it lost 50% of its power, all games got lower fps and userbenchmark shows horrible results (25% average) and it shows my RAM is running at 2133mhz when its 2 3K mhz sticks, any ideas? newest drivers (20.11.1) installed
 

darkom1973

Prominent
Jan 21, 2019
97
1
535
0
MB: Biostar B350ET2 AM4
CPU: AMD ryzen 5 1600
GPU: RX 580 8GB MSI
PSU: some 450W one, forgot name, is 80+ rated
i dont know temps, but with userbench it shouldnt heat up at all and the fans are quiet, if it was getting hot the RX 580 would be a jet
RAM: 2x8GB CL15 3000mhz RAM
 
Often WIndows updates can play havoc with overwriting chipset and/or GPU drivers, instead inserting some bogus MS-supplied default driver set..; reinstall assorted drivers with latest just to rule that out...

A quick session with HWMonitor and CPU-Z should confirm the CPU is still ramping up to desired clock speeds without throttling, etc..
 
Reactions: Phaaze88

darkom1973

Prominent
Jan 21, 2019
97
1
535
0
i fixed the RAm, turns out XMP wasnt enabled, GPU problem persists and no its not temps, even if i leave the case open in cold air while just starting it up it still shows 20% score from the usually 60% on userbench, the PSU is a fortronn 450W one, and when this issue started happening i didnt download any updates or do any change in settings
 

darkom1973

Prominent
Jan 21, 2019
97
1
535
0
so i did userbench with GPU-Z on, it doesnt go above 50 celsius and clocks go as they should (GPU 1366mhz, mem 2000mhz), but it still has low score and still lags at games it didnt at before
 

ASK THE COMMUNITY

TRENDING THREADS