Question Rx 6700 xt no video signal - black screen ?

Apr 23, 2021
2
0
10
0
Hi everyone, I'm new to the forum and I signed up to look for a solution to the following problem:
I bought the amd rx 6700 xt graphics card.
I connect it, install the latest drivers (adrenaline version 21.4.1) but halfway through the installation I hear that the card "detaches" (sound of device removed), the screen goes black and there is no video signal (the symbol appears HDMI cable search).
This is usually normal in video card installations, but I waited half an hour and the screen remains black and no video signal.
The really weird thing is that I have been testing and testing for days, reinstalling windows 10, all motherboard drivers, etc., and SOMETIMES the video card works.
I managed to get it working several hours after a few windows reboots, other times after reinstalling the drivers, other times by disabling and re-enabling the video card in safe mode.
But every time I turn off the PC and come back a few hours later or the next day, the video card no longer works.
Currently I am able to turn on the pc, I arrive at the windows loading screen but, just before the password entry screen, the screen goes black and there is no video signal.

If anyone could help me ..... thank you from my heart!

PS: my configuration is as follows
ASUS ROG STRIX B-550 F GAMING motherboard (bios updated to version 2201)
AMD RYZEN 5 3600 processor
AMD RADEON RX 6700 XT video card (XFX partner)
ssd 120gb CRUCIAL BX500 (with Windows 10 Pro, version 20H2)
ssd nvme m.2 500gb SAMSUNG 970 EVO PLUS
CORSAIR RM650 power supply (650 Watt)
 
Apr 23, 2021
2
0
10
0
Hi everyone, I'm new to the forum and I signed up to look for a solution to the following problem:
I bought the amd rx 6700 xt graphics card.
I connect it, install the latest drivers (adrenaline version 21.4.1) but halfway through the installation I hear that the card "detaches" (sound of device removed), the screen goes black and there is no video signal (the symbol appears HDMI cable search).
This is usually normal in video card installations, but I waited half an hour and the screen remains black and no video signal.
The really weird thing is that I have been testing and testing for days, reinstalling windows 10, all motherboard drivers, etc., and SOMETIMES the video card works.
I managed to get it working several hours after a few windows reboots, other times after reinstalling the drivers, other times by disabling and re-enabling the video card in safe mode.
But every time I turn off the PC and come back a few hours later or the next day, the video card no longer works.
Currently I am able to turn on the pc, I arrive at the windows loading screen but, just before the password entry screen, the screen goes black and there is no video signal.

If anyone could help me ..... thank you from my heart!

PS: my configuration is as follows
ASUS ROG STRIX B-550 F GAMING motherboard (bios updated to version 2201)
AMD RYZEN 5 3600 processor
AMD RADEON RX 6700 XT video card (XFX partner)
ssd 120gb CRUCIAL BX500 (with Windows 10 Pro, version 20H2)
ssd nvme m.2 500gb SAMSUNG 970 EVO PLUS
CORSAIR RM650 power supply (650 Watt)
Hi everyone,
I am writing because I have finally solved my problem!
I did all the software tests that I had written, and others that were indicated to me by AMD customer service, but nothing... So I tried to change hardware components (more powerful power supply, 850 W, and ram increase from 16 to 32 gb), but still nothing. The solution came, incredibly, by simply changing the hdmi cable with a new hdmi 2.1 cable (costing € 14). I'm not sure it will solve your problems too, but I advise everyone to try replacing the cable first because it is the easiest and fastest thing, and because it worked for me !!! Good luck
 

ASK THE COMMUNITY